Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2017-02-06[495701] Upgrade BREE to Java 1.8Pierre-Charles David1-1/+1
2016-02-10[version] Move to Java 1.7 as minimum required versionPierre-Charles David1-1/+1
2014-01-29[cleanup] Allow internal references inside SiriusPierre-Charles David1-1/+5
2013-10-07Make JavaSE-1.6 the minimum version supported.Pierre-Charles David1-1/+1
2013-09-05Initial version.Stephane Bonnet1-0/+8

    Back to the top