Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2020-07-03[version] Bump version to 6.4.0Pierre-Charles David1-1/+1
2020-06-10[version] Bump version to 6.3.2Pierre-Charles David1-1/+1
2019-12-09[version] Bump version to 6.3.1Pierre-Charles David1-1/+1
2019-07-10[version] Bump version to 6.3.0Pierre-Charles David1-1/+1
2019-06-17[version] Bump version to 6.2.2Pierre-Charles David1-1/+1
2019-04-11[version] Bump version to 6.2.1Pierre-Charles David1-1/+1
2019-01-08[version] Bump version to 6.2.0Pierre-Charles David1-1/+1
2018-12-03[version] Bump version to 6.1.2Pierre-Charles David1-1/+1
2018-10-22[releng] Bump version to 6.1.1Maxime Porhel1-1/+1
2018-07-13[version] Bump version to 6.1.0Pierre-Charles David1-1/+1
2018-07-10[version] Bump version to 6.0.1Pierre-Charles David1-1/+1
2018-02-26[525808] Fix whitespace in Automatic-Module-Name propertyPierre-Charles David1-1/+1
2018-02-20[525808] Add Automatic-Module-Name to all our bundlesPierre-Charles David1-0/+1
2017-12-27[version] Bump version to 6.0.0Pierre-Charles David1-1/+1
2017-11-08[version] Bump version to 5.1.1Pierre-Charles David1-1/+1
2017-07-03[version] Bump version to 5.1.0Pierre-Charles David1-1/+1
2017-06-14[version] Bump version to 5.0.1Pierre-Charles David1-1/+1
2017-02-06[495701] Upgrade BREE to Java 1.8Pierre-Charles David1-1/+1
2016-12-06[version] Bump version to 5.0.0Pierre-Charles David1-1/+1
2016-10-26[version] Bump version to 4.1.2Pierre-Charles David1-1/+1
2016-10-11[version] Bump version to 4.1.1Pierre-Charles David1-1/+1
2016-06-08[version] Bump version to 4.1.0Pierre-Charles David1-1/+1
2016-02-10[version] Move to Java 1.7 as minimum required versionPierre-Charles David1-1/+1
2015-11-26[version] Bump version to 4.0.0Laurent Redor1-1/+1
2015-10-30[version] Bump version to 3.1.2Laurent Redor1-1/+1
2015-10-19[version] Bump version to 3.1.1Pierre-Charles David1-1/+1
2015-06-10[version] Bump version to 3.1.0Pierre-Charles David1-1/+1
2015-05-05[build] Baseliner update for 3.0.0 M7v3.0.0M7Maxime Porhel1-18/+18
2015-02-23[457851] Update version bumps based on semantic versioningMaxime Porhel1-56/+56
2015-02-03[457851] Bump bundle versions to 3.0.0v3.0.0M5Pierre-Charles David1-1/+1
2015-02-03[457851] Version bumps based on semantic versioningcbrun1-57/+57
2014-06-12[version] Bump version to 2.0.0Pierre-Charles David1-61/+61
2013-12-24[423562] Use explicit versioning for exported packagesPierre-Charles David1-56/+56
2013-12-23[423562] Tighten the PDE configuration of all plug-insPierre-Charles David1-6/+6
2013-12-20[423051] Introduce sirius.ext.swt and move a few basic classes into itPierre-Charles David1-0/+1
2013-12-05[version] Bump version number to 1.0.0Pierre-Charles David1-1/+1
2013-10-15Bump version number to 0.9.0.Pierre-Charles David1-1/+1
2013-10-07Make JavaSE-1.6 the minimum version supported.Pierre-Charles David1-1/+1
2013-09-06New version based on a more recent master of the previous code base.Pierre-Charles David1-1/+1
2013-09-05Initial version.Stephane Bonnet1-0/+71

    Back to the top