Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.sirius.tests.ui.properties')
-rw-r--r--plugins/org.eclipse.sirius.tests.ui.properties/.classpath2
-rw-r--r--plugins/org.eclipse.sirius.tests.ui.properties/.settings/org.eclipse.jdt.core.prefs6
-rw-r--r--plugins/org.eclipse.sirius.tests.ui.properties/META-INF/MANIFEST.MF2
3 files changed, 5 insertions, 5 deletions
diff --git a/plugins/org.eclipse.sirius.tests.ui.properties/.classpath b/plugins/org.eclipse.sirius.tests.ui.properties/.classpath
index 098194ca4b..eca7bdba8f 100644
--- a/plugins/org.eclipse.sirius.tests.ui.properties/.classpath
+++ b/plugins/org.eclipse.sirius.tests.ui.properties/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/plugins/org.eclipse.sirius.tests.ui.properties/.settings/org.eclipse.jdt.core.prefs b/plugins/org.eclipse.sirius.tests.ui.properties/.settings/org.eclipse.jdt.core.prefs
index f42de363af..0c68a61dca 100644
--- a/plugins/org.eclipse.sirius.tests.ui.properties/.settings/org.eclipse.jdt.core.prefs
+++ b/plugins/org.eclipse.sirius.tests.ui.properties/.settings/org.eclipse.jdt.core.prefs
@@ -1,7 +1,7 @@
eclipse.preferences.version=1
org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
-org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.7
-org.eclipse.jdt.core.compiler.compliance=1.7
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.8
+org.eclipse.jdt.core.compiler.compliance=1.8
org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
-org.eclipse.jdt.core.compiler.source=1.7
+org.eclipse.jdt.core.compiler.source=1.8
diff --git a/plugins/org.eclipse.sirius.tests.ui.properties/META-INF/MANIFEST.MF b/plugins/org.eclipse.sirius.tests.ui.properties/META-INF/MANIFEST.MF
index 6f0d95ddf7..2955b5d6f1 100644
--- a/plugins/org.eclipse.sirius.tests.ui.properties/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.sirius.tests.ui.properties/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.sirius.tests.ui.properties
Bundle-Version: 5.0.0.qualifier
Bundle-Vendor: %providerName
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
+Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.sirius.ui.properties;bundle-version="4.1.0",
org.eclipse.emf.common;bundle-version="2.11.1",
org.eclipse.emf.common.ui;bundle-version="2.10.1",

Back to the top