Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRalf Sternberg2011-09-26 13:41:35 +0000
committerRalf Sternberg2011-09-26 13:41:35 +0000
commit85e873ae40668fd90ee9e97c66b2c274c4574f25 (patch)
tree6146f23e0f7fc3fc49f1565e270fa48c0b81b90c /releng/org.eclipse.rap.releng/runtime/runtime-repository-compatibilty/runtime.sdk-feature/feature.xml
parent9e68070be0318c4dafe7ef0a85fa9dd46020b6f6 (diff)
downloadorg.eclipse.rap-85e873ae40668fd90ee9e97c66b2c274c4574f25.tar.gz
org.eclipse.rap-85e873ae40668fd90ee9e97c66b2c274c4574f25.tar.xz
org.eclipse.rap-85e873ae40668fd90ee9e97c66b2c274c4574f25.zip
Moved compatibility feature runtime.sdk to separate repository - bug 355359: [releng] Tooling does not update to latest stable build (1.5M1)
https://bugs.eclipse.org/bugs/show_bug.cgi?id=355359
Diffstat (limited to 'releng/org.eclipse.rap.releng/runtime/runtime-repository-compatibilty/runtime.sdk-feature/feature.xml')
-rw-r--r--releng/org.eclipse.rap.releng/runtime/runtime-repository-compatibilty/runtime.sdk-feature/feature.xml33
1 files changed, 33 insertions, 0 deletions
diff --git a/releng/org.eclipse.rap.releng/runtime/runtime-repository-compatibilty/runtime.sdk-feature/feature.xml b/releng/org.eclipse.rap.releng/runtime/runtime-repository-compatibilty/runtime.sdk-feature/feature.xml
new file mode 100644
index 0000000000..9b2405f125
--- /dev/null
+++ b/releng/org.eclipse.rap.releng/runtime/runtime-repository-compatibilty/runtime.sdk-feature/feature.xml
@@ -0,0 +1,33 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<feature
+ id="org.eclipse.rap.runtime.sdk"
+ label="Rich Ajax Platform (RAP) Target (Compatibility feature for Tooling)"
+ version="1.5.0.qualifier"
+ provider-name="Eclipse.org - RAP">
+
+ <description url="http://www.eclipse.org/rap">
+ %description
+ </description>
+
+ <copyright>
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <url>
+ <update
+ label="Rich Ajax Platform (RAP) 1.5 Runtime Repository"
+ url="http://download.eclipse.org/rt/rap/1.5/runtime/"/>
+ </url>
+
+ <includes
+ id="org.eclipse.rap.runtime"
+ version="0.0.0"/>
+ <includes
+ id="org.eclipse.rap.runtime.requirements"
+ version="0.0.0"/>
+
+</feature>

Back to the top