Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2012-09-24 13:52:40 +0000
committerMarkus Knauer2012-09-24 13:52:40 +0000
commit4feb1595b661fa90c04ec2090dece9d14e06af0e (patch)
tree99073cf5b246fad999858ad468c7feecf97cb1b7 /bundles
parentc2c02bd7c2214bd0212e29ec76af90c8b42c17d9 (diff)
downloadorg.eclipse.rap-4feb1595b661fa90c04ec2090dece9d14e06af0e.tar.gz
org.eclipse.rap-4feb1595b661fa90c04ec2090dece9d14e06af0e.tar.xz
org.eclipse.rap-4feb1595b661fa90c04ec2090dece9d14e06af0e.zip
Remove outdated p2.inf files from bundles.
Diffstat (limited to 'bundles')
-rw-r--r--bundles/org.eclipse.rap.jface.databinding/META-INF/p2.inf6
-rw-r--r--bundles/org.eclipse.rap.jface/META-INF/p2.inf6
-rw-r--r--bundles/org.eclipse.rap.rwt/META-INF/p2.inf6
-rw-r--r--bundles/org.eclipse.rap.ui.cheatsheets/META-INF/p2.inf5
-rw-r--r--bundles/org.eclipse.rap.ui.forms/META-INF/p2.inf6
-rw-r--r--bundles/org.eclipse.rap.ui.views/META-INF/p2.inf5
-rw-r--r--bundles/org.eclipse.rap.ui.workbench/META-INF/p2.inf5
-rw-r--r--bundles/org.eclipse.rap.ui/META-INF/p2.inf6
8 files changed, 0 insertions, 45 deletions
diff --git a/bundles/org.eclipse.rap.jface.databinding/META-INF/p2.inf b/bundles/org.eclipse.rap.jface.databinding/META-INF/p2.inf
deleted file mode 100644
index 7a9b257829..0000000000
--- a/bundles/org.eclipse.rap.jface.databinding/META-INF/p2.inf
+++ /dev/null
@@ -1,6 +0,0 @@
-# Prevent installation if other IU is already installed with a negative requirement.
-#requires.0.name = org.eclipse.jface.databinding
-#requires.0.namespace = osgi.bundle
-#requires.0.min = 0
-#requires.0.max = 0
-
diff --git a/bundles/org.eclipse.rap.jface/META-INF/p2.inf b/bundles/org.eclipse.rap.jface/META-INF/p2.inf
deleted file mode 100644
index 7e3b4dce90..0000000000
--- a/bundles/org.eclipse.rap.jface/META-INF/p2.inf
+++ /dev/null
@@ -1,6 +0,0 @@
-# Prevent installation if other IU is already installed with a negative requirement.
-#requires.0.name = org.eclipse.jface
-#requires.0.namespace = osgi.bundle
-#requires.0.min = 0
-#requires.0.max = 0
-
diff --git a/bundles/org.eclipse.rap.rwt/META-INF/p2.inf b/bundles/org.eclipse.rap.rwt/META-INF/p2.inf
deleted file mode 100644
index a73a5b78d1..0000000000
--- a/bundles/org.eclipse.rap.rwt/META-INF/p2.inf
+++ /dev/null
@@ -1,6 +0,0 @@
-# Prevent installation if other IU is already installed with a negative requirement.
-#requires.0.name = org.eclipse.swt
-#requires.0.namespace = osgi.bundle
-#requires.0.min = 0
-#requires.0.max = 0
-
diff --git a/bundles/org.eclipse.rap.ui.cheatsheets/META-INF/p2.inf b/bundles/org.eclipse.rap.ui.cheatsheets/META-INF/p2.inf
deleted file mode 100644
index 1ca9d748d0..0000000000
--- a/bundles/org.eclipse.rap.ui.cheatsheets/META-INF/p2.inf
+++ /dev/null
@@ -1,5 +0,0 @@
-# Prevent installation if other IU is already installed with a negative requirement.
-#requires.0.name = org.eclipse.ui.cheatsheets
-#requires.0.namespace = osgi.bundle
-#requires.0.min = 0
-#requires.0.max = 0
diff --git a/bundles/org.eclipse.rap.ui.forms/META-INF/p2.inf b/bundles/org.eclipse.rap.ui.forms/META-INF/p2.inf
deleted file mode 100644
index 280035c24e..0000000000
--- a/bundles/org.eclipse.rap.ui.forms/META-INF/p2.inf
+++ /dev/null
@@ -1,6 +0,0 @@
-# Prevent installation if other IU is already installed with a negative requirement.
-#requires.0.name = org.eclipse.ui.forms
-#requires.0.namespace = osgi.bundle
-#requires.0.min = 0
-#requires.0.max = 0
-
diff --git a/bundles/org.eclipse.rap.ui.views/META-INF/p2.inf b/bundles/org.eclipse.rap.ui.views/META-INF/p2.inf
deleted file mode 100644
index 01d00e80ce..0000000000
--- a/bundles/org.eclipse.rap.ui.views/META-INF/p2.inf
+++ /dev/null
@@ -1,5 +0,0 @@
-# Prevent installation if other IU is already installed with a negative requirement.
-#requires.0.name = org.eclipse.ui.views
-#requires.0.namespace = osgi.bundle
-#requires.0.min = 0
-#requires.0.max = 0
diff --git a/bundles/org.eclipse.rap.ui.workbench/META-INF/p2.inf b/bundles/org.eclipse.rap.ui.workbench/META-INF/p2.inf
deleted file mode 100644
index fdcd224ceb..0000000000
--- a/bundles/org.eclipse.rap.ui.workbench/META-INF/p2.inf
+++ /dev/null
@@ -1,5 +0,0 @@
-# Prevent installation if other IU is already installed with a negative requirement.
-#requires.0.name = org.eclipse.ui.workbench
-#requires.0.namespace = osgi.bundle
-#requires.0.min = 0
-#requires.0.max = 0
diff --git a/bundles/org.eclipse.rap.ui/META-INF/p2.inf b/bundles/org.eclipse.rap.ui/META-INF/p2.inf
deleted file mode 100644
index b47ebdcc23..0000000000
--- a/bundles/org.eclipse.rap.ui/META-INF/p2.inf
+++ /dev/null
@@ -1,6 +0,0 @@
-# Prevent installation if other IU is already installed with a negative requirement.
-#requires.0.name = org.eclipse.ui
-#requires.0.namespace = osgi.bundle
-#requires.0.min = 0
-#requires.0.max = 0
-

Back to the top