Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRalf Sternberg2012-07-18 19:34:20 +0000
committerRalf Sternberg2012-07-18 20:16:37 +0000
commitcfd372c0689085b2b28af763ed4ce0ed074ed37f (patch)
tree7c8ec841e29848597b00b1523385212eb7fc8b4d /bundles/org.eclipse.rap.ui.views
parent6cc31e8ced897dbd518da915676889e37febc8a8 (diff)
downloadorg.eclipse.rap-cfd372c0689085b2b28af763ed4ce0ed074ed37f.tar.gz
org.eclipse.rap-cfd372c0689085b2b28af763ed4ce0ed074ed37f.tar.xz
org.eclipse.rap-cfd372c0689085b2b28af763ed4ce0ed074ed37f.zip
Update bundle versions to 2.0.0 / 1.5.100
Bundles rwt and rwt.osgi are updated to version 2.0.0 in preparation of API changes to be made for 2.0M1. All other bundles are updated from 1.5.0 to 1.5.100 to distinguish them from the bundles in the 1.5 maintenance stream.
Diffstat (limited to 'bundles/org.eclipse.rap.ui.views')
-rw-r--r--bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF4
-rw-r--r--bundles/org.eclipse.rap.ui.views/pom.xml2
2 files changed, 3 insertions, 3 deletions
diff --git a/bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF b/bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF
index 65ccffa59b..ae01a85971 100644
--- a/bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.rap.ui.views; singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 1.5.100.qualifier
Bundle-ClassPath: patch.jar,
.
Eclipse-ExtensibleAPI: true
@@ -15,7 +15,7 @@ Export-Package: org.eclipse.ui.internal.views;x-internal:=true,
org.eclipse.ui.views.contentoutline,
org.eclipse.ui.views.properties; ui.views="split"; mandatory:="ui.views"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.rap.ui;bundle-version="[1.2.0,4.0.0)",
+ org.eclipse.rap.ui;bundle-version="[1.5.100,4.0.0)",
org.eclipse.help;bundle-version="[3.2.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Eclipse-LazyStart: true
diff --git a/bundles/org.eclipse.rap.ui.views/pom.xml b/bundles/org.eclipse.rap.ui.views/pom.xml
index 3e6dde4121..795a1cf5f3 100644
--- a/bundles/org.eclipse.rap.ui.views/pom.xml
+++ b/bundles/org.eclipse.rap.ui.views/pom.xml
@@ -22,7 +22,7 @@
</parent>
<artifactId>org.eclipse.rap.ui.views</artifactId>
- <version>1.5.0-SNAPSHOT</version>
+ <version>1.5.100-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top