Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2013-02-20 20:01:20 +0000
committerMarkus Knauer2013-02-20 20:01:20 +0000
commita0c3d5f49abe08b64954a840fd8b58c980d402c8 (patch)
treed05dbd2f8d05edb907119813b583ba425a4e0472 /bundles/org.eclipse.rap.ui.views
parentf6b3abb4e1274137129b99d0a0666928eb068537 (diff)
downloadorg.eclipse.rap-a0c3d5f49abe08b64954a840fd8b58c980d402c8.tar.gz
org.eclipse.rap-a0c3d5f49abe08b64954a840fd8b58c980d402c8.tar.xz
org.eclipse.rap-a0c3d5f49abe08b64954a840fd8b58c980d402c8.zip
Upgrade RAP Runtime versions from 2.0 to 2.1
Adjust versions in pom.xml, feature.xml, MANIFEST.MF, category.xml, .product, and other files. This does not yet include export package declarations in MANIFEST.MF.
Diffstat (limited to 'bundles/org.eclipse.rap.ui.views')
-rw-r--r--bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.rap.ui.views/pom.xml4
2 files changed, 3 insertions, 3 deletions
diff --git a/bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF b/bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF
index 6e8e547748..f20a4b4801 100644
--- a/bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.rap.ui.views/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.rap.ui.views; singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 2.1.0.qualifier
Bundle-ClassPath: patch.jar,
.
Eclipse-ExtensibleAPI: true
diff --git a/bundles/org.eclipse.rap.ui.views/pom.xml b/bundles/org.eclipse.rap.ui.views/pom.xml
index c2ab53a1dd..2d291735e6 100644
--- a/bundles/org.eclipse.rap.ui.views/pom.xml
+++ b/bundles/org.eclipse.rap.ui.views/pom.xml
@@ -17,12 +17,12 @@
<parent>
<groupId>org.eclipse.rap</groupId>
<artifactId>org.eclipse.rap.runtime-parent</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.rap.build/pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.rap.ui.views</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top