Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Goldthorpe2009-04-09 19:11:11 +0000
committerChris Goldthorpe2009-04-09 19:11:11 +0000
commitf221b89dab87711a86d87ba8a6d12406dbb98887 (patch)
tree17e3aeee394980ac14b229afa38a5cd0070d096e /org.eclipse.ui.cheatsheets
parent0a6a9a4369ece2622ff01bce01b64a74f3be45a7 (diff)
downloadeclipse.platform.ua-f221b89dab87711a86d87ba8a6d12406dbb98887.tar.gz
eclipse.platform.ua-f221b89dab87711a86d87ba8a6d12406dbb98887.tar.xz
eclipse.platform.ua-f221b89dab87711a86d87ba8a6d12406dbb98887.zip
Bug 271811 – Update versions in plug-in dependencies for UA componentsv20090413
Diffstat (limited to 'org.eclipse.ui.cheatsheets')
-rw-r--r--org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF14
1 files changed, 7 insertions, 7 deletions
diff --git a/org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF b/org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF
index 096ecd675..ba0c8269c 100644
--- a/org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF
@@ -20,13 +20,13 @@ Export-Package: org.eclipse.ui.cheatsheets,
org.eclipse.ui.internal.cheatsheets.state;x-friends:="org.eclipse.ua.tests",
org.eclipse.ui.internal.cheatsheets.views;x-friends:="org.eclipse.ua.tests",
org.eclipse.ui.internal.provisional.cheatsheets;x-friends:="org.eclipse.ua.tests"
-Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui.forms;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.help;bundle-version="[3.1.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)",
- org.eclipse.help.base;bundle-version="[3.2.0,4.0.0)";resolution:=optional,
- org.eclipse.help.ui;bundle-version="[3.2.0,4.0.0)";resolution:=optional,
- org.eclipse.core.expressions;bundle-version="3.4.0"
+Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.forms;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.help;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.help.base;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+ org.eclipse.help.ui;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+ org.eclipse.core.expressions;bundle-version="3.4.100"
Eclipse-LazyStart: true
Import-Package: com.ibm.icu.text,
javax.xml.parsers,

Back to the top