Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Goldthorpe2009-04-09 19:11:11 +0000
committerChris Goldthorpe2009-04-09 19:11:11 +0000
commitf221b89dab87711a86d87ba8a6d12406dbb98887 (patch)
tree17e3aeee394980ac14b229afa38a5cd0070d096e
parent0a6a9a4369ece2622ff01bce01b64a74f3be45a7 (diff)
downloadeclipse.platform.ua-f221b89dab87711a86d87ba8a6d12406dbb98887.tar.gz
eclipse.platform.ua-f221b89dab87711a86d87ba8a6d12406dbb98887.tar.xz
eclipse.platform.ua-f221b89dab87711a86d87ba8a6d12406dbb98887.zip
Bug 271811 – Update versions in plug-in dependencies for UA componentsv20090413
-rw-r--r--org.eclipse.help.base/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.help.ui/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.help.webapp/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.help/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF14
-rw-r--r--org.eclipse.ui.intro.universal/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.ui.intro/META-INF/MANIFEST.MF2
7 files changed, 25 insertions, 25 deletions
diff --git a/org.eclipse.help.base/META-INF/MANIFEST.MF b/org.eclipse.help.base/META-INF/MANIFEST.MF
index 881766237..5cc89997c 100644
--- a/org.eclipse.help.base/META-INF/MANIFEST.MF
+++ b/org.eclipse.help.base/META-INF/MANIFEST.MF
@@ -38,7 +38,7 @@ Export-Package: org.apache.lucene.demo.html;x-internal:=true,
org.eclipse.help.standalone
Require-Bundle: org.apache.lucene;bundle-version="[1.9.1,2.0.0)";visibility:=reexport,
org.apache.lucene.analysis;bundle-version="[1.9.1,2.0.0)";visibility:=reexport,
- org.eclipse.ant.core;bundle-version="3.1.0";resolution:=optional,
+ org.eclipse.ant.core;bundle-version="3.2.100";resolution:=optional,
org.eclipse.core.runtime;bundle-version="3.3.0",
org.eclipse.help;bundle-version="[3.3.0,4.0.0)";visibility:=reexport,
org.eclipse.core.expressions;bundle-version="3.4.0"
diff --git a/org.eclipse.help.ui/META-INF/MANIFEST.MF b/org.eclipse.help.ui/META-INF/MANIFEST.MF
index 7cb448d40..d64ad4324 100644
--- a/org.eclipse.help.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.help.ui/META-INF/MANIFEST.MF
@@ -14,11 +14,11 @@ Export-Package: org.eclipse.help.ui,
org.eclipse.help.ui.internal.search;x-friends:="org.eclipse.ua.tests",
org.eclipse.help.ui.internal.util;x-friends:="org.eclipse.ua.tests",
org.eclipse.help.ui.internal.views;x-friends:="org.eclipse.ui.cheatsheets,org.eclipse.ua.tests"
-Require-Bundle: org.eclipse.help.base;bundle-version="[3.3.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui;bundle-version="[3.2.0,4.0.0)";visibility:=reexport,
- org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui.forms;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.expressions;bundle-version="3.4.0"
+Require-Bundle: org.eclipse.help.base;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.forms;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.expressions;bundle-version="3.4.100"
Eclipse-LazyStart: true
Import-Package: com.ibm.icu.text
Bundle-RequiredExecutionEnvironment: J2SE-1.4
diff --git a/org.eclipse.help.webapp/META-INF/MANIFEST.MF b/org.eclipse.help.webapp/META-INF/MANIFEST.MF
index 34fb6702c..a3441c642 100644
--- a/org.eclipse.help.webapp/META-INF/MANIFEST.MF
+++ b/org.eclipse.help.webapp/META-INF/MANIFEST.MF
@@ -6,12 +6,12 @@ Bundle-Version: 3.4.0.qualifier
Bundle-Activator: org.eclipse.help.internal.webapp.HelpWebappPlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Require-Bundle: org.eclipse.help.base;bundle-version="[3.1.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)",
+Require-Bundle: org.eclipse.help.base;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.apache.jasper;bundle-version="5.5.17",
- org.eclipse.equinox.jsp.jasper.registry;bundle-version="1.0.0",
- org.eclipse.equinox.http.registry;bundle-version="1.0.0",
- org.eclipse.core.expressions;bundle-version="3.4.0"
+ org.eclipse.equinox.jsp.jasper.registry;bundle-version="1.0.100",
+ org.eclipse.equinox.http.registry;bundle-version="1.0.200",
+ org.eclipse.core.expressions;bundle-version="3.4.100"
Export-Package: org.eclipse.help.internal.webapp;x-friends:="org.eclipse.ua.tests",
org.eclipse.help.internal.webapp.data;x-friends:="org.eclipse.ua.tests",
org.eclipse.help.internal.webapp.servlet;x-friends:="org.eclipse.ua.tests",
diff --git a/org.eclipse.help/META-INF/MANIFEST.MF b/org.eclipse.help/META-INF/MANIFEST.MF
index 413f62805..e1ed481b6 100644
--- a/org.eclipse.help/META-INF/MANIFEST.MF
+++ b/org.eclipse.help/META-INF/MANIFEST.MF
@@ -49,8 +49,8 @@ Export-Package: org.eclipse.help,
org.eclipse.ua.tests,
org.eclipse.ui.intro.universal,
org.eclipse.ui.intro"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)",
- org.eclipse.core.expressions;bundle-version="[3.3.0,4.0.0)";visibility:=reexport
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.expressions;bundle-version="[3.4.100,4.0.0)";visibility:=reexport
Eclipse-LazyStart: true
Import-Package: com.ibm.icu.text;version="3.8.0",
javax.xml.parsers,
diff --git a/org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF b/org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF
index 096ecd675..ba0c8269c 100644
--- a/org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.cheatsheets/META-INF/MANIFEST.MF
@@ -20,13 +20,13 @@ Export-Package: org.eclipse.ui.cheatsheets,
org.eclipse.ui.internal.cheatsheets.state;x-friends:="org.eclipse.ua.tests",
org.eclipse.ui.internal.cheatsheets.views;x-friends:="org.eclipse.ua.tests",
org.eclipse.ui.internal.provisional.cheatsheets;x-friends:="org.eclipse.ua.tests"
-Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui.forms;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.help;bundle-version="[3.1.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)",
- org.eclipse.help.base;bundle-version="[3.2.0,4.0.0)";resolution:=optional,
- org.eclipse.help.ui;bundle-version="[3.2.0,4.0.0)";resolution:=optional,
- org.eclipse.core.expressions;bundle-version="3.4.0"
+Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.forms;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.help;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.help.base;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+ org.eclipse.help.ui;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+ org.eclipse.core.expressions;bundle-version="3.4.100"
Eclipse-LazyStart: true
Import-Package: com.ibm.icu.text,
javax.xml.parsers,
diff --git a/org.eclipse.ui.intro.universal/META-INF/MANIFEST.MF b/org.eclipse.ui.intro.universal/META-INF/MANIFEST.MF
index 176a49ad0..db34f06dc 100644
--- a/org.eclipse.ui.intro.universal/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.intro.universal/META-INF/MANIFEST.MF
@@ -9,10 +9,10 @@ Export-Package: org.eclipse.ui.internal.intro.universal;x-friends:="org.eclipse.
org.eclipse.ui.internal.intro.universal.contentdetect;x-friends:="org.eclipse.ua.tests",
org.eclipse.ui.internal.intro.universal.util;x-internal:=true,
org.eclipse.ui.intro.universal
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)",
- org.eclipse.help;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui.intro;bundle-version="[3.2.0,4.0.0)"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.help;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.intro;bundle-version="[3.3.0,4.0.0)"
Eclipse-LazyStart: true; exceptions="org.eclipse.ui.internal.intro.universal.contentdetect"
Bundle-Activator: org.eclipse.ui.internal.intro.universal.UniversalIntroPlugin
Bundle-ClassPath: universal.jar
diff --git a/org.eclipse.ui.intro/META-INF/MANIFEST.MF b/org.eclipse.ui.intro/META-INF/MANIFEST.MF
index cc91348c2..9159e803f 100644
--- a/org.eclipse.ui.intro/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.intro/META-INF/MANIFEST.MF
@@ -24,7 +24,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.help.base;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.forms;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.expressions;bundle-version="3.4.0"
+ org.eclipse.core.expressions;bundle-version="3.4.100"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: J2SE-1.4
Import-Package: javax.xml.parsers,

Back to the top