Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Pazderski2020-10-26 12:10:09 +0000
committerPaul Pazderski2020-10-26 17:22:26 +0000
commite40c92f719d2dd4017ffd2990cd5dc6630f4f3a8 (patch)
tree8652708baf3a0e31454a64d10abef9c6a802e21f /org.eclipse.text.quicksearch/META-INF/MANIFEST.MF
parent6c75d96e39e7421210e1a47a787ded7c1b99e539 (diff)
downloadeclipse.platform.text-e40c92f719d2dd4017ffd2990cd5dc6630f4f3a8.tar.gz
eclipse.platform.text-e40c92f719d2dd4017ffd2990cd5dc6630f4f3a8.tar.xz
eclipse.platform.text-e40c92f719d2dd4017ffd2990cd5dc6630f4f3a8.zip
Bug 568231 - Quick Search file pattern match doesn't work as expectedI20201028-0610I20201028-0130I20201028-0020I20201027-2350I20201027-1800
QuickSearch use the right text box to enter filename/path patterns to limit the files to search in. It allows a comma separated list to include multiple patterns. Before this change it works only reasonable without spaces around the separating commas. Possible spaces where not removed from the separated pattern and a pattern with leading or trailing spaces rarely matches anything. (that's why a single pattern is already trimmed) Change-Id: I36ac86ede8ebec790c79a493dad517369f3ea72b Signed-off-by: Paul Pazderski <paul-eclipse@ppazderski.de>
Diffstat (limited to 'org.eclipse.text.quicksearch/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.text.quicksearch/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/org.eclipse.text.quicksearch/META-INF/MANIFEST.MF b/org.eclipse.text.quicksearch/META-INF/MANIFEST.MF
index b7917ed296b..e8908f559b0 100644
--- a/org.eclipse.text.quicksearch/META-INF/MANIFEST.MF
+++ b/org.eclipse.text.quicksearch/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.text.quicksearch;singleton:=true
-Bundle-Version: 1.0.300.qualifier
+Bundle-Version: 1.0.400.qualifier
Bundle-Activator: org.eclipse.text.quicksearch.internal.ui.QuickSearchActivator
Require-Bundle: org.eclipse.ui;bundle-version="[3.113.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.13.0,4.0.0)",

Back to the top