Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Aeschlimann2006-05-10 19:06:14 +0000
committerMartin Aeschlimann2006-05-10 19:06:14 +0000
commitc685b719816abf8df3d1ad61ad9ea483c4efb7e9 (patch)
treeed829d36851e4d4d86a685a8bb26924da494b955
parent5a0ca26f52dfbd45c1a123466af99078ff7a8cac (diff)
downloadeclipse.platform.text-c685b719816abf8df3d1ad61ad9ea483c4efb7e9.tar.gz
eclipse.platform.text-c685b719816abf8df3d1ad61ad9ea483c4efb7e9.tar.xz
eclipse.platform.text-c685b719816abf8df3d1ad61ad9ea483c4efb7e9.zip
140911 No version range specified when requiring bundles
-rw-r--r--org.eclipse.search/META-INF/MANIFEST.MF16
1 files changed, 8 insertions, 8 deletions
diff --git a/org.eclipse.search/META-INF/MANIFEST.MF b/org.eclipse.search/META-INF/MANIFEST.MF
index cd6244239..2183ae360 100644
--- a/org.eclipse.search/META-INF/MANIFEST.MF
+++ b/org.eclipse.search/META-INF/MANIFEST.MF
@@ -18,14 +18,14 @@ Export-Package: org.eclipse.search.core.text,
org.eclipse.search2.internal.ui.basic.views;x-internal:=true,
org.eclipse.search2.internal.ui.text;x-internal:=true,
org.eclipse.search2.internal.ui.text2;x-internal:=true
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.core.resources,
- org.eclipse.core.filebuffers,
- org.eclipse.ui,
- org.eclipse.ui.ide,
- org.eclipse.ui.workbench.texteditor,
- org.eclipse.jface.text,
- org.eclipse.ui.forms
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.filebuffers;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.workbench.texteditor;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.forms;bundle-version="[3.2.0,4.0.0)"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: J2SE-1.4
Import-Package: com.ibm.icu.text

Back to the top