Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2019-09-24 09:58:38 +0000
committerAlexander Kurtakov2019-09-24 10:23:58 +0000
commit9569b75535b8052a007ed309eee4b2053dc8861c (patch)
treeca2f7872843dca0673cab1b0e29a5355e828be4d
parentdd99b07a31b0c991e275705b4dd3ef15f6fa80ec (diff)
downloadeclipse.platform.team-I20190924-1800.tar.gz
eclipse.platform.team-I20190924-1800.tar.xz
eclipse.platform.team-I20190924-1800.zip
Bug 551394 - Enable tycho strict bin includesI20190924-1800
There is no need for bin/ as all classes are included by ".". Change-Id: I39e50e86fe5848a9f7a27cbc6c581697561ae0a2 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
-rw-r--r--bundles/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.core.net.linux.x86_64/build.properties1
-rw-r--r--bundles/org.eclipse.core.net.linux.x86_64/pom.xml2
3 files changed, 2 insertions, 3 deletions
diff --git a/bundles/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF b/bundles/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF
index bce4a7b96..6cd2dc6c9 100644
--- a/bundles/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %fragmentName
Bundle-Vendor: %providerName
Bundle-Localization: fragment
Bundle-SymbolicName: org.eclipse.core.net.linux.x86_64;singleton:=true
-Bundle-Version: 1.2.300.qualifier
+Bundle-Version: 1.2.400.qualifier
Fragment-Host: org.eclipse.core.net;bundle-version="1.1.0"
Eclipse-PlatformFilter: (& (osgi.os=linux) (osgi.arch=x86_64))
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.core.net.linux.x86_64/build.properties b/bundles/org.eclipse.core.net.linux.x86_64/build.properties
index da27a77c9..4a611fc0e 100644
--- a/bundles/org.eclipse.core.net.linux.x86_64/build.properties
+++ b/bundles/org.eclipse.core.net.linux.x86_64/build.properties
@@ -15,7 +15,6 @@ bin.includes = fragment.properties,\
.,\
META-INF/,\
about.html,\
- bin/,\
libgnomeproxy-1.0.0.so
src.includes = about.html
source.. = src/
diff --git a/bundles/org.eclipse.core.net.linux.x86_64/pom.xml b/bundles/org.eclipse.core.net.linux.x86_64/pom.xml
index b21a8e7e3..5a8f13e71 100644
--- a/bundles/org.eclipse.core.net.linux.x86_64/pom.xml
+++ b/bundles/org.eclipse.core.net.linux.x86_64/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.core</groupId>
<artifactId>org.eclipse.core.net.linux.x86_64</artifactId>
- <version>1.2.300-SNAPSHOT</version>
+ <version>1.2.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>

Back to the top