Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Collapse)AuthorFilesLines
2016-06-29Bug 496465: Prep for 4.7 (Oxygen) buildsAlexander Kurtakov1-1/+1
Fix for commit 707d4dd62891c962b6a08f5f6541b4170b0b75f9 which broke local build. Manifest and pom should always have same version. Change-Id: I570585c7630f2a20275a819adc8481548b5c6997 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
2016-06-28Bug 496465: Prep for 4.7 (Oxygen) buildsMarkus Keller2-3/+3
2015-07-02Bug 469765: Prep for 4.6 (Neon) and 4.5 (Mars) maintenance builds - update ↵Markus Keller2-2/+2
parent poms for 4.6
2015-03-25Bug 462851 - wrong value used for osgi.arch for ppc64le Alexander Kurtakov1-2/+2
Fix wrong ppcle64 arch. Should have been ppc64le. Change-Id: Id7ac888d05cc6d9b97b8f5a0ec5cf6dd2eebf81a Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
2015-03-16461427 Add build-time dependency to arbitrary SWT fragment versionTobias Oberlies5-0/+166
- When building the org.eclipse.swt project without having org.eclipse.swt.binaries in the reactor, there are no SWT fragments which exactly match the version of the SWT host bundle. Therefore, we need a different way to pull in the fragments. With this change, this is done via a (build time only) bundle with has a p2.inf similar to org.eclipse.swt, but without the strict version ranges. Bug: 461427 Change-Id: I15db9620e0011b4e232ff5adb52504830c7b1662 Signed-off-by: Tobias Oberlies <tobias.oberlies@sap.com> Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>

    Back to the top