Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--eclipse-platform-parent/pom.xml2
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target10
-rw-r--r--eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml8
3 files changed, 10 insertions, 10 deletions
diff --git a/eclipse-platform-parent/pom.xml b/eclipse-platform-parent/pom.xml
index 5418de31..b822b942 100644
--- a/eclipse-platform-parent/pom.xml
+++ b/eclipse-platform-parent/pom.xml
@@ -100,7 +100,7 @@
it).
And, of course, in the PDE target file, the URL is expected to be the actual URL, not a variable.
-->
- <emf-repo.url>http://download.eclipse.org/modeling/emf/emf/builds/milestone/S201904050820</emf-repo.url>
+ <emf-repo.url>http://download.eclipse.org/modeling/emf/emf/builds/milestone/S201904250840</emf-repo.url>
<ecf-repo.url>http://download.eclipse.org/rt/ecf/3.14.4/site.p2/</ecf-repo.url>
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 9ce2a01d..9369e612 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -158,16 +158,16 @@
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
<!-- Check version in "<EMF>/features" directory -->
- <unit id="org.eclipse.emf.common.feature.group" version="2.16.0.v20190323-1059"/>
- <unit id="org.eclipse.emf.common.source.feature.group" version="2.16.0.v20190323-1059"/>
- <unit id="org.eclipse.emf.ecore.feature.group" version="2.18.0.v20190401-0855"/>
- <unit id="org.eclipse.emf.ecore.source.feature.group" version="2.18.0.v20190401-0855"/>
+ <unit id="org.eclipse.emf.common.feature.group" version="2.16.0.v20190425-1239"/>
+ <unit id="org.eclipse.emf.common.source.feature.group" version="2.16.0.v20190425-1239"/>
+ <unit id="org.eclipse.emf.ecore.feature.group" version="2.18.0.v20190418-0907"/>
+ <unit id="org.eclipse.emf.ecore.source.feature.group" version="2.18.0.v20190418-0907"/>
<!-- For org.eclipse.ui.tools -->
<!-- Check version in "<EMF>/plugins" directory -->
<unit id="org.eclipse.emf.edit" version="2.15.0.v20190401-0856"/>
<unit id="org.eclipse.emf.databinding" version="1.5.0.v20180706-1146"/>
<unit id="org.eclipse.emf.databinding.edit" version="1.6.0.v20190323-1031"/>
- <repository location="http://download.eclipse.org/modeling/emf/emf/builds/milestone/S201904050820"/>
+ <repository location="http://download.eclipse.org/modeling/emf/emf/builds/milestone/S201904250840"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
diff --git a/eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml b/eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml
index a2c8fefa..9dc3d6dc 100644
--- a/eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml
+++ b/eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml
@@ -204,19 +204,19 @@
<ius>
<iu>
<id>org.eclipse.emf.common.feature.group</id>
- <version>2.16.0.v20190323-1059</version>
+ <version>2.16.0.v20190425-1239</version>
</iu>
<iu>
<id>org.eclipse.emf.ecore.feature.group</id>
- <version>2.18.0.v20190401-0855</version>
+ <version>2.18.0.v20190418-0907</version>
</iu>
<iu>
<id>org.eclipse.emf.common.source.feature.group</id>
- <version>2.16.0.v20190323-1059</version>
+ <version>2.16.0.v20190425-1239</version>
</iu>
<iu>
<id>org.eclipse.emf.ecore.source.feature.group</id>
- <version>2.18.0.v20190401-0855</version>
+ <version>2.18.0.v20190418-0907</version>
</iu>
</ius>
<!-- The destination directory to mirror to. -->

Back to the top