Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--eclipse-platform-parent/pom.xml2
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target14
-rw-r--r--eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml8
3 files changed, 12 insertions, 12 deletions
diff --git a/eclipse-platform-parent/pom.xml b/eclipse-platform-parent/pom.xml
index 69352152..4e9e4ee4 100644
--- a/eclipse-platform-parent/pom.xml
+++ b/eclipse-platform-parent/pom.xml
@@ -100,7 +100,7 @@
it).
And, of course, in the PDE target file, the URL is expected to be the actual URL, not a variable.
-->
- <emf-repo.url>https://download.eclipse.org/modeling/emf/emf/builds/release/2.17/</emf-repo.url>
+ <emf-repo.url>http://download.eclipse.org/modeling/emf/emf/builds/milestone/S201904050820</emf-repo.url>
<ecf-repo.url>http://download.eclipse.org/rt/ecf/3.14.4/site.p2/</ecf-repo.url>
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index e2cdcf0f..f69f8184 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -158,16 +158,16 @@
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
<!-- Check version in "<EMF>/features" directory -->
- <unit id="org.eclipse.emf.common.feature.group" version="2.15.0.v20181220-0846"/>
- <unit id="org.eclipse.emf.common.source.feature.group" version="2.15.0.v20181220-0846"/>
- <unit id="org.eclipse.emf.ecore.feature.group" version="2.17.0.v20190116-0940"/>
- <unit id="org.eclipse.emf.ecore.source.feature.group" version="2.17.0.v20190116-0940"/>
+ <unit id="org.eclipse.emf.common.feature.group" version="2.16.0.v20190323-1059"/>
+ <unit id="org.eclipse.emf.common.source.feature.group" version="2.16.0.v20190323-1059"/>
+ <unit id="org.eclipse.emf.ecore.feature.group" version="2.18.0.v20190401-0855"/>
+ <unit id="org.eclipse.emf.ecore.source.feature.group" version="2.18.0.v20190401-0855"/>
<!-- For org.eclipse.ui.tools -->
<!-- Check version in "<EMF>/plugins" directory -->
- <unit id="org.eclipse.emf.edit" version="2.14.0.v20180823-0456"/>
+ <unit id="org.eclipse.emf.edit" version="2.15.0.v20190401-0856"/>
<unit id="org.eclipse.emf.databinding" version="1.5.0.v20180706-1146"/>
- <unit id="org.eclipse.emf.databinding.edit" version="1.5.0.v20180823-0456"/>
- <repository location="https://download.eclipse.org/modeling/emf/emf/builds/release/2.17/"/>
+ <unit id="org.eclipse.emf.databinding.edit" version="1.6.0.v20190323-1031"/>
+ <repository location="http://download.eclipse.org/modeling/emf/emf/builds/milestone/S201904050820"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
diff --git a/eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml b/eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml
index 59bb1e47..a2c8fefa 100644
--- a/eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml
+++ b/eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml
@@ -204,19 +204,19 @@
<ius>
<iu>
<id>org.eclipse.emf.common.feature.group</id>
- <version>2.15.0.v20181220-0846</version>
+ <version>2.16.0.v20190323-1059</version>
</iu>
<iu>
<id>org.eclipse.emf.ecore.feature.group</id>
- <version>2.17.0.v20190116-0940</version>
+ <version>2.18.0.v20190401-0855</version>
</iu>
<iu>
<id>org.eclipse.emf.common.source.feature.group</id>
- <version>2.15.0.v20181220-0846</version>
+ <version>2.16.0.v20190323-1059</version>
</iu>
<iu>
<id>org.eclipse.emf.ecore.source.feature.group</id>
- <version>2.17.0.v20190116-0940</version>
+ <version>2.18.0.v20190401-0855</version>
</iu>
</ius>
<!-- The destination directory to mirror to. -->

Back to the top