Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target12
1 files changed, 8 insertions, 4 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index f1d7b5200..608985899 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -99,10 +99,8 @@
<unit id="org.apache.commons.jxpath" version="1.3.0.v200911051830"/>
<unit id="org.apache.commons.jxpath.source" version="1.3.0.v200911051830"/>
- <unit id="org.apache.commons.fileupload" version="1.3.2.v20170320-2229" />
- <unit id="org.apache.commons.fileupload.source" version="1.3.2.v20170320-2229" />
- <unit id="org.apache.commons.io" version="2.2.0.v201405211200" />
- <unit id="org.apache.commons.io.source" version="2.2.0.v201405211200" />
+ <unit id="org.apache.commons.fileupload" version="1.3.2.v20170320-2229"/>
+ <unit id="org.apache.commons.fileupload.source" version="1.3.2.v20170320-2229"/>
<unit id="org.apache.lucene.core" version="6.1.0.v20170814-1820"/>
<unit id="org.apache.lucene.analyzers-smartcn" version="6.1.0.v20161115-1612"/>
@@ -161,6 +159,12 @@
<repository location="http://download.eclipse.org/modeling/emf/emf/updates/2.13/base/R201706090707/"/>
</location>
+ <location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
+ <unit id="org.apache.commons.io" version="2.8.0.v20210415-0900"/>
+ <unit id="org.apache.commons.io.source" version="2.8.0.v20210415-0900"/>
+ <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/R20210825222808/repository/"/>
+ </location>
+
<!--
NOTE: there is a variable in our parent pom, "jetty-version"
that signifies what to use when building the help system.

Back to the top