Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Williams2015-02-10 22:48:54 +0000
committerDavid Williams2015-02-10 22:48:54 +0000
commita610949548c05b65e120cef9179712505844ceea (patch)
treef9b2f6f0779b6513dae0d9e8725b8516cd7ea227 /eclipse.platform.releng.tychoeclipsebuilder
parent18846cdc6cc840bef57ed288ad4303bd022d59f0 (diff)
downloadeclipse.platform.releng.aggregator-a610949548c05b65e120cef9179712505844ceea.tar.gz
eclipse.platform.releng.aggregator-a610949548c05b65e120cef9179712505844ceea.tar.xz
eclipse.platform.releng.aggregator-a610949548c05b65e120cef9179712505844ceea.zip
Bug 457489 - [IDE] Default heap max (512MB) is too small
Diffstat (limited to 'eclipse.platform.releng.tychoeclipsebuilder')
-rw-r--r--eclipse.platform.releng.tychoeclipsebuilder/sdk/sdk.p2.inf17
1 files changed, 0 insertions, 17 deletions
diff --git a/eclipse.platform.releng.tychoeclipsebuilder/sdk/sdk.p2.inf b/eclipse.platform.releng.tychoeclipsebuilder/sdk/sdk.p2.inf
index 14780295..f40d2014 100644
--- a/eclipse.platform.releng.tychoeclipsebuilder/sdk/sdk.p2.inf
+++ b/eclipse.platform.releng.tychoeclipsebuilder/sdk/sdk.p2.inf
@@ -16,12 +16,6 @@ requires.2.filter=(!(osgi.os=macosx))
requires.2.range=[1.0.0,1.0.0]
requires.2.greedy=true
-requires.3.namespace=org.eclipse.equinox.p2.iu
-requires.3.name=toolingorg.eclipse.sdk.configuration.macosx.x86_64
-requires.3.filter=(&(osgi.os=macosx) (osgi.arch=x86_64))
-requires.3.range=[1.0.0,1.0.0]
-requires.3.greedy=true
-
units.1.id=toolingorg.eclipse.sdk.configuration.macosx
units.1.version=1.0.0
units.1.provides.1.namespace=org.eclipse.equinox.p2.iu
@@ -44,17 +38,6 @@ units.2.touchpoint.version=1.0.0
units.2.instructions.configure=setProgramProperty(propName:osgi.instance.area.default,propValue:@user.home/workspace);
units.2.instructions.unconfigure=setProgramProperty(propName:osgi.instance.area.default,propValue:);
-units.3.id=toolingorg.eclipse.sdk.configuration.macosx.x86_64
-units.3.version=1.0.0
-units.3.provides.1.namespace=org.eclipse.equinox.p2.iu
-units.3.provides.1.name=toolingorg.eclipse.sdk.configuration.macosx.x86_64
-units.3.provides.1.version=1.0.0
-units.3.filter=(&(osgi.os=macosx) (osgi.arch=x86_64))
-units.3.touchpoint.id=org.eclipse.equinox.p2.osgi
-units.3.touchpoint.version=1.0.0
-units.3.instructions.configure=addJvmArg(jvmArg:-Xms40m);addJvmArg(jvmArg:-Xmx1024m);
-units.3.instructions.unconfigure=removeJvmArg(jvmArg:-Xms40m);removeJvmArg(jvmArg:-Xmx1024m);
-
# Restrict range so we are not an automatic update for 3.x.
update.id= org.eclipse.sdk.ide
update.range = [4.0,$version$)

Back to the top