Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2017-05-04 06:16:22 +0000
committerAlexander Kurtakov2017-05-04 12:17:33 +0000
commitcb1e92baefe340c09d1b613b4f7dd96b3a571aac (patch)
tree9a0ba2dc98f0de92e312fb91afa5efdcc291d277 /eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
parent378b3365a301d1d12cb47a0dbc7ffc0d68256f34 (diff)
downloadeclipse.platform.releng.aggregator-cb1e92baefe340c09d1b613b4f7dd96b3a571aac.tar.gz
eclipse.platform.releng.aggregator-cb1e92baefe340c09d1b613b4f7dd96b3a571aac.tar.xz
eclipse.platform.releng.aggregator-cb1e92baefe340c09d1b613b4f7dd96b3a571aac.zip
Bug 516120 - Update Jetty to 9.4.5
Update target platform with the new jetty. Change-Id: Icf3c6541848dde55d43dbab356ab354f9c3db760 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
Diffstat (limited to 'eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target')
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target30
1 files changed, 15 insertions, 15 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 5a146e590..22ff31f6c 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -131,21 +131,21 @@
It should be updated when ever this pre-req is updated.
-->
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="org.eclipse.jetty.continuation" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.continuation.source" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.http" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.http.source" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.io" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.io.source" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.security" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.security.source" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.server" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.server.source" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.servlet" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.servlet.source" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.util" version="9.4.4.v20170414"/>
- <unit id="org.eclipse.jetty.util.source" version="9.4.4.v20170414"/>
- <repository location="http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.4.4.v20170414/" />
+ <unit id="org.eclipse.jetty.continuation" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.continuation.source" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.http" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.http.source" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.io" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.io.source" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.security" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.security.source" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.server" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.server.source" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.servlet" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.servlet.source" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.util" version="9.4.5.v20170502"/>
+ <unit id="org.eclipse.jetty.util.source" version="9.4.5.v20170502"/>
+ <repository location="http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.4.5.v20170502/" />
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top