Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2017-02-03 12:05:54 +0000
committerAlexander Kurtakov2017-02-03 12:13:56 +0000
commita51d8a39e81568bdefe204a113b057a79872d34b (patch)
treebeab99b2576152c7d2cfb7cee4926b2c6c7b6834 /eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
parente96fd912664faf1426e53301c7056c89b970ff62 (diff)
downloadeclipse.platform.releng.aggregator-a51d8a39e81568bdefe204a113b057a79872d34b.tar.gz
eclipse.platform.releng.aggregator-a51d8a39e81568bdefe204a113b057a79872d34b.tar.xz
eclipse.platform.releng.aggregator-a51d8a39e81568bdefe204a113b057a79872d34b.zip
Bug 466829 - Upgrade platform.ua to Lucene 6.1.0
Remove Lucene 3.x bundles now that builds have been going for some months just fine. Change-Id: I3e37d7671235e571e5376c36dda55beea0b5aae9 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
Diffstat (limited to 'eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target')
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target4
1 files changed, 0 insertions, 4 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index f2884cb72..3a4940a99 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -45,10 +45,6 @@
<unit id="org.apache.felix.scr.source" version="2.0.8.v20170123-2104"/>
<unit id="org.apache.jasper.glassfish" version="2.2.2.v201501141630"/>
<unit id="org.apache.jasper.glassfish.source" version="2.2.2.v201501141630"/>
- <unit id="org.apache.lucene.analysis" version="3.5.0.v20120725-1805"/>
- <unit id="org.apache.lucene.analysis.source" version="3.5.0.v20120725-1805"/>
- <unit id="org.apache.lucene.core" version="3.5.0.v20120725-1805"/>
- <unit id="org.apache.lucene.core.source" version="3.5.0.v20120725-1805"/>
<unit id="org.hamcrest.core" version="1.3.0.v201303031735"/>
<unit id="org.hamcrest.core.source" version="1.3.0.v201303031735"/>
<unit id="org.junit" version="4.12.0.v201504281640"/>

Back to the top