Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoopur Gupta2017-09-12 10:11:52 +0000
committerNoopur Gupta2017-09-12 10:11:52 +0000
commit9db31512a375a65b1c6fd38bc8cec2237e30022b (patch)
tree1f603ac35429d11c6a850b1c4e16f23a3db0c29d /eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
parenta0e89003bf8cda165badef42d1bbbabdfb6299bb (diff)
downloadeclipse.platform.releng.aggregator-9db31512a375a65b1c6fd38bc8cec2237e30022b.tar.gz
eclipse.platform.releng.aggregator-9db31512a375a65b1c6fd38bc8cec2237e30022b.tar.xz
eclipse.platform.releng.aggregator-9db31512a375a65b1c6fd38bc8cec2237e30022b.zip
Bug 518239: [JUnit 5] Feature patch for JUnit 5 support on 4.7U20170912-0740
JUnit 5.0 GA Change-Id: Ib5d45b87135430df0f501ce9a995546ff61a1064 Signed-off-by: Noopur Gupta <noopur_gupta@in.ibm.com>
Diffstat (limited to 'eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target')
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target48
1 files changed, 25 insertions, 23 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 66d83604b..8a10d7ac1 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -119,40 +119,42 @@
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="org.junit.jupiter.api" version="5.0.0.v20170825-1717"/>
- <unit id="org.junit.jupiter.api.source" version="5.0.0.v20170825-1717"/>
+ <unit id="org.junit.jupiter.api" version="5.0.0.v20170910-2246"/>
+ <unit id="org.junit.jupiter.api.source" version="5.0.0.v20170910-2246"/>
- <unit id="org.junit.jupiter.engine" version="5.0.0.v20170825-1717"/>
- <unit id="org.junit.jupiter.engine.source" version="5.0.0.v20170825-1717"/>
+ <unit id="org.junit.jupiter.engine" version="5.0.0.v20170910-2246"/>
+ <unit id="org.junit.jupiter.engine.source" version="5.0.0.v20170910-2246"/>
- <unit id="org.junit.jupiter.migrationsupport" version="5.0.0.v20170825-1717"/>
- <unit id="org.junit.jupiter.migrationsupport.source" version="5.0.0.v20170825-1717"/>
+ <unit id="org.junit.jupiter.migrationsupport" version="5.0.0.v20170910-2246"/>
+ <unit id="org.junit.jupiter.migrationsupport.source" version="5.0.0.v20170910-2246"/>
- <unit id="org.junit.jupiter.params" version="5.0.0.v20170825-1717"/>
- <unit id="org.junit.jupiter.params.source" version="5.0.0.v20170825-1717"/>
+ <unit id="org.junit.jupiter.params" version="5.0.0.v20170910-2246"/>
+ <unit id="org.junit.jupiter.params.source" version="5.0.0.v20170910-2246"/>
- <unit id="org.junit.platform.commons" version="1.0.0.v20170825-1717"/>
- <unit id="org.junit.platform.commons.source" version="1.0.0.v20170825-1717"/>
+ <unit id="org.junit.platform.commons" version="1.0.0.v20170910-2246"/>
+ <unit id="org.junit.platform.commons.source" version="1.0.0.v20170910-2246"/>
- <unit id="org.junit.platform.engine" version="1.0.0.v20170825-1717"/>
- <unit id="org.junit.platform.engine.source" version="1.0.0.v20170825-1717"/>
+ <unit id="org.junit.platform.engine" version="1.0.0.v20170910-2246"/>
+ <unit id="org.junit.platform.engine.source" version="1.0.0.v20170910-2246"/>
- <unit id="org.junit.platform.launcher" version="1.0.0.v20170825-1717"/>
- <unit id="org.junit.platform.launcher.source" version="1.0.0.v20170825-1717"/>
+ <unit id="org.junit.platform.launcher" version="1.0.0.v20170910-2246"/>
+ <unit id="org.junit.platform.launcher.source" version="1.0.0.v20170910-2246"/>
- <unit id="org.junit.platform.runner" version="1.0.0.v20170825-1717"/>
- <unit id="org.junit.platform.runner.source" version="1.0.0.v20170825-1717"/>
+ <unit id="org.junit.platform.runner" version="1.0.0.v20170910-2246"/>
+ <unit id="org.junit.platform.runner.source" version="1.0.0.v20170910-2246"/>
- <unit id="org.junit.platform.suite.api" version="1.0.0.v20170825-1717"/>
- <unit id="org.junit.platform.suite.api.source" version="1.0.0.v20170825-1717"/>
+ <unit id="org.junit.platform.suite.api" version="1.0.0.v20170910-2246"/>
+ <unit id="org.junit.platform.suite.api.source" version="1.0.0.v20170910-2246"/>
- <unit id="org.junit.vintage.engine" version="4.12.0.v20170825-1717"/>
- <unit id="org.junit.vintage.engine.source" version="4.12.0.v20170825-1717"/>
+ <unit id="org.junit.vintage.engine" version="4.12.0.v20170910-2246"/>
+ <unit id="org.junit.vintage.engine.source" version="4.12.0.v20170910-2246"/>
- <unit id="org.opentest4j" version="1.0.0.v20170804-0740"/>
- <unit id="org.opentest4j.source" version="1.0.0.v20170804-0740"/>
+ <unit id="org.opentest4j" version="1.0.0.v20170910-2246"/>
+ <unit id="org.opentest4j.source" version="1.0.0.v20170910-2246"/>
- <repository location="http://download.eclipse.org/tools/orbit/I-builds/I20170825184611/repository/"/>
+ <unit id="org.apiguardian" version="1.0.0.v20170910-2246"/>
+
+ <repository location="http://download.eclipse.org/tools/orbit/I-builds/I20170912053036/repository/"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top