Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSravan Kumar Lakkimsetti2017-04-28 09:28:40 +0000
committerSravan Kumar Lakkimsetti2017-04-28 09:31:27 +0000
commit99e78c5d3234c2bc86b452b42b50189920e43703 (patch)
treeac73c4cb4cde79be76c261ef7ce2d1b1541730f7 /eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
parentb1f55f16b4caec5c39f6de9e85e85d29ca6c22fa (diff)
downloadeclipse.platform.releng.aggregator-99e78c5d3234c2bc86b452b42b50189920e43703.tar.gz
eclipse.platform.releng.aggregator-99e78c5d3234c2bc86b452b42b50189920e43703.tar.xz
eclipse.platform.releng.aggregator-99e78c5d3234c2bc86b452b42b50189920e43703.zip
Bug 499717 - Update to Ant 1.10.1
Change-Id: I7dba8be16ac6e44bc7660b86c82430db1a7a8044 Signed-off-by: Sravan Kumar Lakkimsetti <sravankumarl@in.ibm.com>
Diffstat (limited to 'eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target')
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target10
1 files changed, 5 insertions, 5 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index ad972228e..258d34c90 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -5,8 +5,8 @@
<locations>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="com.ibm.icu" version="58.2.0.v20170208-1743"/>
- <unit id="com.ibm.icu.source" version="58.2.0.v20170208-1743"/>
+ <unit id="com.ibm.icu" version="58.2.0.v20170418-1837"/>
+ <unit id="com.ibm.icu.source" version="58.2.0.v20170418-1837"/>
<unit id="com.jcraft.jsch" version="0.1.54.v20170116-1932"/>
<unit id="com.jcraft.jsch.source" version="0.1.54.v20170116-1932"/>
@@ -25,8 +25,8 @@
<unit id="javax.servlet.jsp" version="2.2.0.v201112011158"/>
<unit id="javax.servlet.jsp.source" version="2.2.0.v201112011158"/>
<unit id="javax.xml" version="1.3.4.v201005080400"/>
- <unit id="org.apache.ant" version="1.9.6.v201510161327"/>
- <unit id="org.apache.ant.source" version="1.9.6.v201510161327"/>
+ <unit id="org.apache.ant" version="1.10.1.v20170427-1805"/>
+ <unit id="org.apache.ant.source" version="1.10.1.v20170427-1805"/>
<unit id="org.apache.batik.css" version="1.8.0.v20170214-1941"/>
<unit id="org.apache.batik.util" version="1.8.0.v20170214-1941"/>
<unit id="org.apache.batik.util.gui" version="1.8.0.v20170214-1941"/>
@@ -114,7 +114,7 @@
<unit id="org.apache.lucene.misc.source" version="6.1.0.v20161115-1612"/>
- <repository location="http://download.eclipse.org/tools/orbit/I-builds/I20170329201550/repository/"/>
+ <repository location="http://download.eclipse.org/tools/orbit/I-builds/I20170427202855/repository/"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top