Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoopur Gupta2017-08-10 07:12:10 +0000
committerNoopur Gupta2017-08-10 07:12:10 +0000
commit018d498ad82811e4dbc7745b032b7e9ff432705c (patch)
tree2599d74464718607da6be1e1415aa70059359196 /eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
parent0fb4646bcd00191df58b48f759a61c8c93cd37e9 (diff)
downloadeclipse.platform.releng.aggregator-018d498ad82811e4dbc7745b032b7e9ff432705c.tar.gz
eclipse.platform.releng.aggregator-018d498ad82811e4dbc7745b032b7e9ff432705c.tar.xz
eclipse.platform.releng.aggregator-018d498ad82811e4dbc7745b032b7e9ff432705c.zip
Bug 518239: [JUnit 5] Feature patch for JUnit 5 support on 4.7
JUnit 5 RC2 Change-Id: I1ab1135deb660e0d14a789642b383bdbf7c3923e Signed-off-by: Noopur Gupta <noopur_gupta@in.ibm.com>
Diffstat (limited to 'eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target')
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target46
1 files changed, 23 insertions, 23 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index d36844373..05244ac60 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -119,40 +119,40 @@
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="org.junit.jupiter.api" version="5.0.0.v20170719-0858"/>
- <unit id="org.junit.jupiter.api.source" version="5.0.0.v20170719-0858"/>
+ <unit id="org.junit.jupiter.api" version="5.0.0.v20170804-0740"/>
+ <unit id="org.junit.jupiter.api.source" version="5.0.0.v20170804-0740"/>
- <unit id="org.junit.jupiter.engine" version="5.0.0.v20170719-0858"/>
- <unit id="org.junit.jupiter.engine.source" version="5.0.0.v20170719-0858"/>
+ <unit id="org.junit.jupiter.engine" version="5.0.0.v20170804-0740"/>
+ <unit id="org.junit.jupiter.engine.source" version="5.0.0.v20170804-0740"/>
- <unit id="org.junit.jupiter.migrationsupport" version="5.0.0.v20170719-0858"/>
- <unit id="org.junit.jupiter.migrationsupport.source" version="5.0.0.v20170719-0858"/>
+ <unit id="org.junit.jupiter.migrationsupport" version="5.0.0.v20170804-0740"/>
+ <unit id="org.junit.jupiter.migrationsupport.source" version="5.0.0.v20170804-0740"/>
- <unit id="org.junit.jupiter.params" version="5.0.0.v20170719-0858"/>
- <unit id="org.junit.jupiter.params.source" version="5.0.0.v20170719-0858"/>
+ <unit id="org.junit.jupiter.params" version="5.0.0.v20170804-0740"/>
+ <unit id="org.junit.jupiter.params.source" version="5.0.0.v20170804-0740"/>
- <unit id="org.junit.platform.commons" version="1.0.0.v20170719-0858"/>
- <unit id="org.junit.platform.commons.source" version="1.0.0.v20170719-0858"/>
+ <unit id="org.junit.platform.commons" version="1.0.0.v20170804-0740"/>
+ <unit id="org.junit.platform.commons.source" version="1.0.0.v20170804-0740"/>
- <unit id="org.junit.platform.engine" version="1.0.0.v20170719-0858"/>
- <unit id="org.junit.platform.engine.source" version="1.0.0.v20170719-0858"/>
+ <unit id="org.junit.platform.engine" version="1.0.0.v20170804-0740"/>
+ <unit id="org.junit.platform.engine.source" version="1.0.0.v20170804-0740"/>
- <unit id="org.junit.platform.launcher" version="1.0.0.v20170719-0858"/>
- <unit id="org.junit.platform.launcher.source" version="1.0.0.v20170719-0858"/>
+ <unit id="org.junit.platform.launcher" version="1.0.0.v20170804-0740"/>
+ <unit id="org.junit.platform.launcher.source" version="1.0.0.v20170804-0740"/>
- <unit id="org.junit.platform.runner" version="1.0.0.v20170719-0858"/>
- <unit id="org.junit.platform.runner.source" version="1.0.0.v20170719-0858"/>
+ <unit id="org.junit.platform.runner" version="1.0.0.v20170804-0740"/>
+ <unit id="org.junit.platform.runner.source" version="1.0.0.v20170804-0740"/>
- <unit id="org.junit.platform.suite.api" version="1.0.0.v20170719-0858"/>
- <unit id="org.junit.platform.suite.api.source" version="1.0.0.v20170719-0858"/>
+ <unit id="org.junit.platform.suite.api" version="1.0.0.v20170804-0740"/>
+ <unit id="org.junit.platform.suite.api.source" version="1.0.0.v20170804-0740"/>
- <unit id="org.junit.vintage.engine" version="4.12.0.v20170719-0858"/>
- <unit id="org.junit.vintage.engine.source" version="4.12.0.v20170719-0858"/>
+ <unit id="org.junit.vintage.engine" version="4.12.0.v20170804-0740"/>
+ <unit id="org.junit.vintage.engine.source" version="4.12.0.v20170804-0740"/>
- <unit id="org.opentest4j" version="1.0.0.v20170719-0858"/>
- <unit id="org.opentest4j.source" version="1.0.0.v20170719-0858"/>
+ <unit id="org.opentest4j" version="1.0.0.v20170804-0740"/>
+ <unit id="org.opentest4j.source" version="1.0.0.v20170804-0740"/>
- <repository location="http://download.eclipse.org/tools/orbit/N-builds/N20170726150906/repository/"/>
+ <repository location="http://download.eclipse.org/tools/orbit/I-builds/I20170809195435/repository"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top