Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2017-09-07 11:08:29 +0000
committerAlexander Kurtakov2017-09-07 11:08:29 +0000
commitb661bdc541fbfd11750fe6c5b4cce3fdcd68d894 (patch)
tree3b95bde30c5d05f2b67087c285ed60f896fafeda /eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
parent72af761843dc5eb02958089d25a8ecfd625daad1 (diff)
downloadeclipse.platform.releng.aggregator-b661bdc541fbfd11750fe6c5b4cce3fdcd68d894.tar.gz
eclipse.platform.releng.aggregator-b661bdc541fbfd11750fe6c5b4cce3fdcd68d894.tar.xz
eclipse.platform.releng.aggregator-b661bdc541fbfd11750fe6c5b4cce3fdcd68d894.zip
Bug 521295 - Ship latest Lucene 6.1.0 from Orbit for Oxygen.1
Move to Orbit build having lucene newer than the Oxygen.1 repo. Had to merge the 2 orbit locations as they point to same location now anyway. Change-Id: Id7d3a42d7f33007bea06b67fa93202e5740c3e20 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
Diffstat (limited to 'eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target')
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target11
1 files changed, 3 insertions, 8 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 1b483449..6be98431 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -104,21 +104,16 @@
<unit id="org.apache.commons.io" version="2.2.0.v201405211200" />
<unit id="org.apache.commons.io.source" version="2.2.0.v201405211200" />
- <unit id="org.apache.lucene.core" version="6.1.0.v20170628-1158"/>
+ <unit id="org.apache.lucene.core" version="6.1.0.v20170814-1820"/>
<unit id="org.apache.lucene.analyzers-smartcn" version="6.1.0.v20161115-1612"/>
<unit id="org.apache.lucene.analyzers-common" version="6.1.0.v20161115-1612"/>
<unit id="org.apache.lucene.misc" version="6.1.0.v20161115-1612"/>
- <unit id="org.apache.lucene.core.source" version="6.1.0.v20170628-1158"/>
+ <unit id="org.apache.lucene.core.source" version="6.1.0.v20170814-1820"/>
<unit id="org.apache.lucene.analyzers-smartcn.source" version="6.1.0.v20161115-1612"/>
<unit id="org.apache.lucene.analyzers-common.source" version="6.1.0.v20161115-1612"/>
<unit id="org.apache.lucene.misc.source" version="6.1.0.v20161115-1612"/>
-
- <repository location="http://download.eclipse.org/tools/orbit/I-builds/I20170704152159/repository/"/>
- </location>
-
- <location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
-
+ <!-- JUnit 5-->
<unit id="org.junit.jupiter.api" version="5.0.0.v20170825-1717"/>
<unit id="org.junit.jupiter.api.source" version="5.0.0.v20170825-1717"/>

Back to the top