Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2016-11-09 09:23:07 +0000
committerAlexander Kurtakov2016-11-09 09:24:58 +0000
commit0c0d80691c939f6e475b8126e4c7675c9a596e6e (patch)
treeabbad3db234aa0709c7c6f2ce9337c902c2854d4 /eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
parentc1155204d29b90bfdd4c89667703ccfde73e2b87 (diff)
downloadeclipse.platform.releng.aggregator-0c0d80691c939f6e475b8126e4c7675c9a596e6e.tar.gz
eclipse.platform.releng.aggregator-0c0d80691c939f6e475b8126e4c7675c9a596e6e.tar.xz
eclipse.platform.releng.aggregator-0c0d80691c939f6e475b8126e4c7675c9a596e6e.zip
Bug 466829 - Upgrade platform.ua to Lucene 6.1.0
Move to Orbit N-build that contains Lucene 6.1 bundles and include them in target platform while keeping 3.x too until everything is migrated. Change-Id: I557298dd91f252dcb3fed86e7b3f5f7d12130ccd Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
Diffstat (limited to 'eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target')
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target14
1 files changed, 12 insertions, 2 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 4254a8e2..0d749c2e 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -107,8 +107,18 @@
<unit id="org.apache.commons.fileupload.source" version="1.2.2.v20111214-1400" />
<unit id="org.apache.commons.io" version="2.2.0.v201405211200" />
<unit id="org.apache.commons.io.source" version="2.2.0.v201405211200" />
-
- <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20160520211859/repository" />
+
+ <unit id="org.apache.lucene.core" version="6.1.0.v20161103-2010"/>
+ <unit id="org.apache.lucene.analyzers-smartcn" version="6.1.0.v20161103-2010"/>
+ <unit id="org.apache.lucene.analyzers-common" version="6.1.0.v20161103-2010"/>
+ <unit id="org.apache.lucene.misc" version="6.1.0.v20161103-2010"/>
+ <unit id="org.apache.lucene.core.source" version="6.1.0.v20161103-2010"/>
+ <unit id="org.apache.lucene.analyzers-smartcn.source" version="6.1.0.v20161103-2010"/>
+ <unit id="org.apache.lucene.analyzers-common.source" version="6.1.0.v20161103-2010"/>
+ <unit id="org.apache.lucene.misc.source" version="6.1.0.v20161103-2010"/>
+
+
+ <repository location="http://download.eclipse.org/tools/orbit/N-builds/N20161107170311/repository/" />
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top