Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKalyan Prasad Tatavarthi2018-08-14 11:24:28 +0000
committerKalyan Prasad Tatavarthi2018-08-14 11:24:28 +0000
commitbb2915b0eb465266e8eaf1026b42a5f2dc95c043 (patch)
treed0ab0ca75d88b2ae4de679e2372a4ecd625b69ea
parent583efab34a1d4de8ef0731ac973d15b41db72d19 (diff)
downloadeclipse.platform.releng.aggregator-bb2915b0eb465266e8eaf1026b42a5f2dc95c043.tar.gz
eclipse.platform.releng.aggregator-bb2915b0eb465266e8eaf1026b42a5f2dc95c043.tar.xz
eclipse.platform.releng.aggregator-bb2915b0eb465266e8eaf1026b42a5f2dc95c043.zip
Bug 537929 - update prereqs for 4.7.3 release: ORBIT URL
Change-Id: Ic422d9b182d53a680693dbf1baa74e1c9d334f89 Signed-off-by: Kalyan Prasad Tatavarthi <kalyan_prasad@in.ibm.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 6aa1ebf5f..efabeb585 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -107,11 +107,11 @@
<unit id="org.apache.lucene.core" version="6.1.0.v20170814-1820"/>
<unit id="org.apache.lucene.analyzers-smartcn" version="6.1.0.v20161115-1612"/>
<unit id="org.apache.lucene.analyzers-common" version="6.1.0.v20161115-1612"/>
- <unit id="org.apache.lucene.misc" version="6.1.0.v20161115-1612"/>
+ <unit id="org.apache.lucene.misc" version="6.1.0.v20180206-1518"/>
<unit id="org.apache.lucene.core.source" version="6.1.0.v20170814-1820"/>
<unit id="org.apache.lucene.analyzers-smartcn.source" version="6.1.0.v20161115-1612"/>
<unit id="org.apache.lucene.analyzers-common.source" version="6.1.0.v20161115-1612"/>
- <unit id="org.apache.lucene.misc.source" version="6.1.0.v20161115-1612"/>
+ <unit id="org.apache.lucene.misc.source" version="6.1.0.v20180206-1518"/>
<!-- JUnit 5-->
<unit id="org.junit.jupiter.api" version="5.0.0.v20170910-2246"/>

Back to the top