Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Williams2015-01-13 14:50:35 +0000
committerDavid Williams2015-01-13 14:50:35 +0000
commit3e3899a087815b823c75d0b06d095a768ae1f478 (patch)
treee8aca047d4012a453b7806d43f632ca4528c9b14
parentace957b82ffe3cf49aed389a097874c028fb4b04 (diff)
downloadeclipse.platform.releng.aggregator-3e3899a087815b823c75d0b06d095a768ae1f478.tar.gz
eclipse.platform.releng.aggregator-3e3899a087815b823c75d0b06d095a768ae1f478.tar.xz
eclipse.platform.releng.aggregator-3e3899a087815b823c75d0b06d095a768ae1f478.zip
Bug 457171 - adopt and adjust to new jasper.glassfish bundle from Orbit
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target6
1 files changed, 0 insertions, 6 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index c03103538..7d3f0bfc2 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -112,12 +112,6 @@
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="org.apache.jasper.glassfish" version="2.2.2.v201205150955" />
- <unit id="org.apache.jasper.glassfish.source" version="2.2.2.v201205150955" />
- <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/M20141202175304/repository/" />
- </location>
-
- <location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
<unit id="org.eclipse.emf.common.feature.group" version="2.10.1.v20140901-1043"/>
<unit id="org.eclipse.emf.common.source.feature.group" version="2.10.1.v20140901-1043"/>
<unit id="org.eclipse.emf.ecore.feature.group" version="2.10.1.v20140901-1043"/>

Back to the top