Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMat Booth2019-06-03 14:57:55 +0000
committerMat Booth2019-06-03 14:57:58 +0000
commit90fb9ce2171404aa99a502ff1e7bcb0b87f383bf (patch)
treee4cc926423474350ba2b6f982d82c9264ce65a98
parent1da9bdc0ee58dd25d1426ca8f5b61be95397863f (diff)
downloadeclipse.platform.releng.aggregator-90fb9ce2171404aa99a502ff1e7bcb0b87f383bf.tar.gz
eclipse.platform.releng.aggregator-90fb9ce2171404aa99a502ff1e7bcb0b87f383bf.tar.xz
eclipse.platform.releng.aggregator-90fb9ce2171404aa99a502ff1e7bcb0b87f383bf.zip
Bug 545719 - Eclipse 4.12 prerequisites: Orbit
Switch to latest RC2 orbit build, there are no changes to the target platform this time. Change-Id: Iaf89a590e46096a8e08309da459690bd3b1a0901 Signed-off-by: Mat Booth <mat.booth@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target2
1 files changed, 1 insertions, 1 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 65061945d..e3f92329e 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -153,7 +153,7 @@
<unit id="com.google.gson.source" version="2.8.2.v20180104-1110"/>
<unit id="org.jsoup" version="1.7.2.v201411291515"/>
- <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/R20190528213420/repository"/>
+ <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/R20190602212107/repository"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top