Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2020-01-23 03:05:47 -0500
committerAlexander Kurtakov2020-01-23 04:24:29 -0500
commit2c17d185a33b9c10c7457cc8c20c0863047c34f3 (patch)
tree0c01aa9d5692f3c75624efab21dc5630c25ae51d
parent5817007b96b6ea7f0b8425ff687960f03e2ccdc7 (diff)
downloadeclipse.platform.releng.aggregator-2c17d185a33b9c10c7457cc8c20c0863047c34f3.tar.gz
eclipse.platform.releng.aggregator-2c17d185a33b9c10c7457cc8c20c0863047c34f3.tar.xz
eclipse.platform.releng.aggregator-2c17d185a33b9c10c7457cc8c20c0863047c34f3.zip
Bug 559252 - Update platform.ua to Lucene 8.4.1
Update target platform. Change-Id: I21fb6b2f7eb8663c35562030f13c303b3b9e2314 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target14
1 files changed, 7 insertions, 7 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 1b81d4393..fa1d412b5 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -102,12 +102,12 @@
<unit id="org.apache.commons.io.source" version="2.6.0.v20190123-2029" />
- <unit id="org.apache.lucene.core" version="8.0.0.v20190404-1858"/>
- <unit id="org.apache.lucene.analyzers-smartcn" version="8.0.0.v20190404-1858"/>
- <unit id="org.apache.lucene.analyzers-common" version="8.0.0.v20190404-1858"/>
- <unit id="org.apache.lucene.core.source" version="8.0.0.v20190404-1858"/>
- <unit id="org.apache.lucene.analyzers-smartcn.source" version="8.0.0.v20190404-1858"/>
- <unit id="org.apache.lucene.analyzers-common.source" version="8.0.0.v20190404-1858"/>
+ <unit id="org.apache.lucene.core" version="8.4.1.v20200122-1459"/>
+ <unit id="org.apache.lucene.analyzers-smartcn" version="8.4.1.v20200122-1459"/>
+ <unit id="org.apache.lucene.analyzers-common" version="8.4.1.v20200122-1459"/>
+ <unit id="org.apache.lucene.core.source" version="8.4.1.v20200122-1459"/>
+ <unit id="org.apache.lucene.analyzers-smartcn.source" version="8.4.1.v20200122-1459"/>
+ <unit id="org.apache.lucene.analyzers-common.source" version="8.4.1.v20200122-1459"/>
<!-- JUnit 5-->
<unit id="org.junit.jupiter.api" version="5.5.1.v20190826-0900"/>
@@ -151,7 +151,7 @@
<unit id="com.google.gson.source" version="2.8.2.v20180104-1110"/>
<unit id="org.jsoup" version="1.7.2.v201411291515"/>
- <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/I20200111182013/repository"/>
+ <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/I20200122214541/repository"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top