Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorVikas Chandra2019-10-10 04:58:35 +0000
committerVikas Chandra2019-10-12 12:02:10 +0000
commit239e4585a2e084edc636f8c891e2ccfe890fa586 (patch)
treeeca9168047afdf04bce38a66ea7878fbf741cd0d
parent060581f3d44b92073c3746509d1f0c4ff78f2ea6 (diff)
downloadeclipse.platform.releng.aggregator-239e4585a2e084edc636f8c891e2ccfe890fa586.tar.gz
eclipse.platform.releng.aggregator-239e4585a2e084edc636f8c891e2ccfe890fa586.tar.xz
eclipse.platform.releng.aggregator-239e4585a2e084edc636f8c891e2ccfe890fa586.zip
Bug 551988 - Update Base builder from 4.13 to build 4.14 M1
Change-Id: I27b0445bbc4c24dcb5c8d8636720e4081db2f86d Signed-off-by: Vikas Chandra <Vikas.Chandra@in.ibm.com>
-rw-r--r--eclipse.platform.releng.tychoeclipsebuilder/eclipse/getBaseBuilderAndTools.xml4
-rw-r--r--production/miscToolsAndNotes/proxyRelated/getBaseBuilderAndTools.xml4
2 files changed, 4 insertions, 4 deletions
diff --git a/eclipse.platform.releng.tychoeclipsebuilder/eclipse/getBaseBuilderAndTools.xml b/eclipse.platform.releng.tychoeclipsebuilder/eclipse/getBaseBuilderAndTools.xml
index 8b91f0ef..ceb385a8 100644
--- a/eclipse.platform.releng.tychoeclipsebuilder/eclipse/getBaseBuilderAndTools.xml
+++ b/eclipse.platform.releng.tychoeclipsebuilder/eclipse/getBaseBuilderAndTools.xml
@@ -96,10 +96,10 @@
<!-- for I or M build (which is the unusual case) the build directory and label are the same -->
<property
name="eclipseBaseDir"
- value="R-4.13-201909161045" />
+ value="S-4.14M1-201910091800" />
<property
name="eclispeBaseLabel"
- value="4.13" />
+ value="4.14M1" />
<property
name="platformURL"
diff --git a/production/miscToolsAndNotes/proxyRelated/getBaseBuilderAndTools.xml b/production/miscToolsAndNotes/proxyRelated/getBaseBuilderAndTools.xml
index 3388052c..47eb12b6 100644
--- a/production/miscToolsAndNotes/proxyRelated/getBaseBuilderAndTools.xml
+++ b/production/miscToolsAndNotes/proxyRelated/getBaseBuilderAndTools.xml
@@ -97,10 +97,10 @@
<!-- for I or M build (which is the unusual case) the build directory and label are the same -->
<property
name="eclipseBaseDir"
- value="R-4.13-201909161045" />
+ value="S-4.14M1-201910091800" />
<property
name="eclispeBaseLabel"
- value="4.13" />
+ value="4.14M1" />
<property
name="platformURL"

Back to the top