Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2017-02-20 09:32:44 +0000
committerAlexander Kurtakov2017-02-20 09:32:44 +0000
commit1d31a8e3e6ac0237be00ee88c0663e42b20108bf (patch)
treedb6e83efa2dba9f1af921d83d3ab7d34f1dfa1ec
parenta6d3869b7e04e27c149bad3aae363f45caa5079e (diff)
downloadeclipse.platform.releng.aggregator-1d31a8e3e6ac0237be00ee88c0663e42b20108bf.tar.gz
eclipse.platform.releng.aggregator-1d31a8e3e6ac0237be00ee88c0663e42b20108bf.tar.xz
eclipse.platform.releng.aggregator-1d31a8e3e6ac0237be00ee88c0663e42b20108bf.zip
Bug 510614 - CVE in Batik 1.7.0 shipped
Update to newer Orbit I-build and switch to Batik 1.8 from it. Change-Id: Idc54b733c67b581fe651693d0a12cf3c42a9d770 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target14
1 files changed, 7 insertions, 7 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index d0d7e2250..acd983ffd 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -27,12 +27,12 @@
<unit id="javax.xml" version="1.3.4.v201005080400"/>
<unit id="org.apache.ant" version="1.9.6.v201510161327"/>
<unit id="org.apache.ant.source" version="1.9.6.v201510161327"/>
- <unit id="org.apache.batik.css" version="1.7.0.v201011041433"/>
- <unit id="org.apache.batik.util" version="1.7.0.v201011041433"/>
- <unit id="org.apache.batik.util.gui" version="1.7.0.v200903091627"/>
- <unit id="org.apache.batik.css.source" version="1.7.0.v201011041433"/>
- <unit id="org.apache.batik.util.source" version="1.7.0.v201011041433"/>
- <unit id="org.apache.batik.util.gui.source" version="1.7.0.v200903091627"/>
+ <unit id="org.apache.batik.css" version="1.8.0.v20170214-1941"/>
+ <unit id="org.apache.batik.util" version="1.8.0.v20170214-1941"/>
+ <unit id="org.apache.batik.util.gui" version="1.8.0.v20170214-1941"/>
+ <unit id="org.apache.batik.css.source" version="1.8.0.v20170214-1941"/>
+ <unit id="org.apache.batik.util.source" version="1.8.0.v20170214-1941"/>
+ <unit id="org.apache.batik.util.gui.source" version="1.8.0.v20170214-1941"/>
<unit id="org.apache.commons.logging" version="1.1.1.v201101211721"/>
<unit id="org.apache.commons.logging.source" version="1.1.1.v201101211721"/>
<unit id="org.apache.felix.gogo.command" version="0.10.0.v201209301215"/>
@@ -116,7 +116,7 @@
<unit id="org.apache.lucene.misc.source" version="6.1.0.v20161115-1612"/>
- <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/I20170209194730/repository"/>
+ <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/I20170216140154/repository/"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top