Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDarin Swanson2008-04-05 19:35:58 +0000
committerDarin Swanson2008-04-05 19:35:58 +0000
commit1e3fa150e44e1a516b8ec71965d6114b8108d6aa (patch)
tree5516e612c3614598b49e591159e608706be3a35a /org.eclipse.ui.externaltools
parente4a5b88f850e03285b4868a6ab39105d71ee1ffa (diff)
downloadeclipse.platform.debug-1e3fa150e44e1a516b8ec71965d6114b8108d6aa.tar.gz
eclipse.platform.debug-1e3fa150e44e1a516b8ec71965d6114b8108d6aa.tar.xz
eclipse.platform.debug-1e3fa150e44e1a516b8ec71965d6114b8108d6aa.zip
The 'Eclipse-LazyStart' header is deprecated, use 'Bundle-ActivationPolicy'
Diffstat (limited to 'org.eclipse.ui.externaltools')
-rw-r--r--org.eclipse.ui.externaltools/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/org.eclipse.ui.externaltools/META-INF/MANIFEST.MF b/org.eclipse.ui.externaltools/META-INF/MANIFEST.MF
index 3b3d32a0d..5dce95ff1 100644
--- a/org.eclipse.ui.externaltools/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.externaltools/META-INF/MANIFEST.MF
@@ -20,5 +20,5 @@ Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)";resolution:=op
org.eclipse.debug.core;bundle-version="[3.2.0,4.0.0)",
org.eclipse.debug.ui;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)"
-Eclipse-LazyStart: true
+Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.4

Back to the top