Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDarin Wright2009-10-08 18:44:15 +0000
committerDarin Wright2009-10-08 18:44:15 +0000
commit624aacadeeb71182500381aefb2d22e8f7c39ce3 (patch)
tree22badaad467fbed872b1a8a3143c75d2415e7572 /org.eclipse.ui.externaltools/META-INF
parentdd1751fd5b5a875951312bc9577d631c05ee9328 (diff)
downloadeclipse.platform.debug-624aacadeeb71182500381aefb2d22e8f7c39ce3.tar.gz
eclipse.platform.debug-624aacadeeb71182500381aefb2d22e8f7c39ce3.tar.xz
eclipse.platform.debug-624aacadeeb71182500381aefb2d22e8f7c39ce3.zip
Bug 264338 - External tool builder fails in headless mode because of dependencies to UI
Diffstat (limited to 'org.eclipse.ui.externaltools/META-INF')
-rw-r--r--org.eclipse.ui.externaltools/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/org.eclipse.ui.externaltools/META-INF/MANIFEST.MF b/org.eclipse.ui.externaltools/META-INF/MANIFEST.MF
index 5dce95ff1..b7213c6dc 100644
--- a/org.eclipse.ui.externaltools/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.externaltools/META-INF/MANIFEST.MF
@@ -10,7 +10,6 @@ Export-Package: org.eclipse.ui.externaltools.internal.launchConfigurations;x-fri
org.eclipse.ui.externaltools.internal.menu;x-internal:=true,
org.eclipse.ui.externaltools.internal.model;x-friends:="org.eclipse.ant.ui",
org.eclipse.ui.externaltools.internal.program.launchConfigurations;x-friends:="org.eclipse.ant.ui",
- org.eclipse.ui.externaltools.internal.registry;x-internal:=true,
org.eclipse.ui.externaltools.internal.ui;x-friends:="org.eclipse.ant.ui",
org.eclipse.ui.externaltools.internal.variables;x-internal:=true
Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)";resolution:=optional,
@@ -19,6 +18,7 @@ Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)";resolution:=op
org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.2.0,4.0.0)",
org.eclipse.debug.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)"
+ org.eclipse.core.runtime;bundle-version="[3.1.0,4.0.0)",
+ org.eclipse.core.externaltools;bundle-version="[1.0.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.4

Back to the top