Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDarin Wright2007-04-25 19:46:23 +0000
committerDarin Wright2007-04-25 19:46:23 +0000
commit1ace844c01ad4eeae182c0d4d16480744f430907 (patch)
tree1c916261e11a21a58a77f4fb3b22e8c9e31f8e70 /org.eclipse.debug.ui/META-INF
parent1062b3f1b114a3cfcfc1f08d0bc2d74d2c1530c9 (diff)
downloadeclipse.platform.debug-1ace844c01ad4eeae182c0d4d16480744f430907.tar.gz
eclipse.platform.debug-1ace844c01ad4eeae182c0d4d16480744f430907.tar.xz
eclipse.platform.debug-1ace844c01ad4eeae182c0d4d16480744f430907.zip
Bug 183621 Ensure plug-in dependencies are correct (versions)
Diffstat (limited to 'org.eclipse.debug.ui/META-INF')
-rw-r--r--org.eclipse.debug.ui/META-INF/MANIFEST.MF14
1 files changed, 7 insertions, 7 deletions
diff --git a/org.eclipse.debug.ui/META-INF/MANIFEST.MF b/org.eclipse.debug.ui/META-INF/MANIFEST.MF
index 016284e87..fc22966e0 100644
--- a/org.eclipse.debug.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.debug.ui/META-INF/MANIFEST.MF
@@ -47,17 +47,17 @@ Export-Package: org.eclipse.debug.internal.ui;x-internal:=true,
org.eclipse.debug.ui.contexts,
org.eclipse.debug.ui.memory,
org.eclipse.debug.ui.sourcelookup
-Require-Bundle: org.eclipse.core.expressions;bundle-version="[3.2.0,4.0.0)",
+Require-Bundle: org.eclipse.core.expressions;bundle-version="[3.3.0,4.0.0)",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.3.0,4.0.0)",
org.eclipse.ui.console;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.help;bundle-version="[3.1.0,4.0.0)",
+ org.eclipse.help;bundle-version="[3.3.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.3.0,4.0.0)";visibility:=reexport,
org.eclipse.jface.text;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.ui.workbench.texteditor;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui.editors;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)"
+ org.eclipse.ui.workbench.texteditor;bundle-version="[3.3.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.3.0,4.0.0)",
+ org.eclipse.ui.editors;bundle-version="[3.3.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.3.0,4.0.0)"
Eclipse-LazyStart: true
Bundle-ClassPath: .
Import-Package: com.ibm.icu.text

Back to the top