Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDarin Wright2009-04-08 12:07:32 -0400
committerDarin Wright2009-04-08 12:07:32 -0400
commit1ec95084cbda3f1e2adec1a7d75ca8910737d673 (patch)
tree59d2ff47f348fe6c5b1a2ee34cb7f3a830aa975c
parentcc0cc99ef5a652dae3932dd8d3f416a4ee1e479c (diff)
downloadeclipse.platform.debug-1ec95084cbda3f1e2adec1a7d75ca8910737d673.tar.gz
eclipse.platform.debug-1ec95084cbda3f1e2adec1a7d75ca8910737d673.tar.xz
eclipse.platform.debug-1ec95084cbda3f1e2adec1a7d75ca8910737d673.zip
update lower bound of required bundles
-rw-r--r--org.eclipse.ui.console/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/org.eclipse.ui.console/META-INF/MANIFEST.MF b/org.eclipse.ui.console/META-INF/MANIFEST.MF
index 59b55060e..dbf3349cd 100644
--- a/org.eclipse.ui.console/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.console/META-INF/MANIFEST.MF
@@ -9,11 +9,11 @@ Bundle-Localization: plugin
Export-Package: org.eclipse.ui.console,
org.eclipse.ui.console.actions,
org.eclipse.ui.internal.console;x-internal:=true
-Require-Bundle: org.eclipse.ui;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.jface.text;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.ui.workbench.texteditor;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.core.expressions;bundle-version="[3.3.0,4.0.0)",
+Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.workbench.texteditor;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Import-Package: com.ibm.icu.text

Back to the top