Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: ab14a2a254c71268806d44db5deaa71d0290abdf (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
Manifest-Version: 1.0
Require-Bundle: org.junit;bundle-version="4.10.0",
 org.eclipse.papyrus.junit.framework;bundle-version="[1.2.0,2.0.0)",
 org.eclipse.ui;bundle-version="3.100.0",
 org.eclipse.core.runtime;bundle-version="3.10.0",
 com.google.guava;bundle-version="21.0.0",
 org.eclipse.papyrus.junit.utils;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.papyrus.infra.tools;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.infra.ui;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.papyrus.infra.core;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.infra.widgets;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.emf.ecore;bundle-version="2.12.0"
Export-Package: org.eclipse.papyrus.infra.ui.lifecycleevents,
 org.eclipse.papyrus.infra.ui.providers,
 org.eclipse.papyrus.infra.ui.tests,
 org.eclipse.papyrus.infra.ui.util
Bundle-Vendor: Eclipse Modeling Project
Bundle-Version: 1.2.0.qualifier
Bundle-Name: Papyrus Infrastructure UI Tests
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.ui.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8

Back to the top