Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 6a9ff42099b062840a4b9ddac74cc8cb03c94b91 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
 org.eclipse.ui.ide;bundle-version="[3.8.0,4.0.0)",
 org.eclipse.papyrus.infra.core;bundle-version="0.10.1",
 org.eclipse.papyrus.infra.core.log;bundle-version="0.10.1",
 org.eclipse.ui.workbench,
 org.eclipse.papyrus.cdo.core;bundle-version="0.10.1",
 org.eclipse.emf.cdo.ui;bundle-version="[4.2.0,5.0.0)",
 org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="0.10.1",
 org.eclipse.emf.cdo.dawn;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.emf.cdo.dawn.gmf;bundle-version="[2.1.0,3.0.0)",
 org.eclipse.emf.cdo.dawn.ui;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.papyrus.infra.emf;bundle-version="0.10.1",
 org.eclipse.papyrus.cdo.core.tests;bundle-version="0.10.1",
 org.eclipse.papyrus.cdo.ui;bundle-version="0.10.1",
 org.eclipse.papyrus.infra.services.validation;bundle-version="0.10.1",
 org.eclipse.papyrus.infra.services.markerlistener;bundle-version="0.10.1",
 org.eclipse.papyrus.cdo.validation.problems;bundle-version="0.10.1",
 org.eclipse.papyrus.cdo.validation.problems.edit;bundle-version="0.10.1",
 org.eclipse.emf.cdo.server.ocl;bundle-version="4.2.0"
Export-Package: org.eclipse.papyrus.cdo.internal.ui.editors.tests;x-internal:=true,
 org.eclipse.papyrus.cdo.internal.ui.markers.tests;x-internal:=true,
 org.eclipse.papyrus.cdo.ui.tests
Bundle-Vendor: %providerName
Bundle-Version: 0.10.1.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.cdo.ui.tests;singleton:=true
Import-Package: com.google.common.base;version="10.0.1",
 com.google.common.cache;version="10.0.1",
 com.google.common.collect;version="10.0.1"
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top