Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 522e5a0fbe5504082562d1622fc5d6b3b3246c8a (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.properties,
 org.eclipse.papyrus.properties.catalog,
 org.eclipse.papyrus.properties.constraints,
 org.eclipse.papyrus.properties.creation,
 org.eclipse.papyrus.properties.databinding,
 org.eclipse.papyrus.properties.modelelement,
 org.eclipse.papyrus.properties.providers,
 org.eclipse.papyrus.properties.root,
 org.eclipse.papyrus.properties.runtime,
 org.eclipse.papyrus.properties.util,
 org.eclipse.papyrus.properties.widgets,
 org.eclipse.papyrus.properties.widgets.layout,
 org.eclipse.papyrus.properties.xwt
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .,
 bin
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: com.ibm.icu,
 org.eclipse.emf;bundle-version="2.6.0",
 org.eclipse.emf.ecore;bundle-version="2.6.0",
 org.eclipse.emf.ecore.xmi;bundle-version="2.5.0",
 org.eclipse.emf.databinding;bundle-version="1.2.0",
 org.eclipse.equinox.common;bundle-version="3.6.0",
 org.eclipse.ui;bundle-version="3.6.0",
 org.eclipse.osgi;bundle-version="3.6.0",
 org.eclipse.core.runtime;bundle-version="3.6.0",
 org.eclipse.core.resources;bundle-version="3.6.0",
 org.eclipse.swt,
 org.eclipse.jface,
 org.eclipse.jface.databinding,
 org.eclipse.core.databinding,
 org.eclipse.core.databinding.property;bundle-version="1.3.0",
 org.eclipse.e4.xwt;bundle-version="0.9.1",
 org.eclipse.e4.xwt.pde;bundle-version="0.9.1",
 org.eclipse.papyrus.views.properties.model;bundle-version="0.9.0",
 org.eclipse.papyrus.infra.services.edit;bundle-version="0.9.0",
 org.eclipse.papyrus.infra.widgets;bundle-version="0.9.0",
 org.eclipse.core.databinding.beans;bundle-version="1.2.100",
 org.eclipse.emf.facet.infra.query;bundle-version="0.1.0",
 org.eclipse.emf.facet.infra.query.core;bundle-version="0.1.0",
 org.eclipse.emf.facet.infra.common.core;bundle-version="0.1.0",
 org.eclipse.papyrus.views.modelexplorer.widgets;bundle-version="0.9.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-Version: 0.9.0.qualifier
Eclipse-BuddyPolicy: dependent
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.properties.Activator
Bundle-SymbolicName: org.eclipse.papyrus.views.properties;singleton:=true

Back to the top