Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: d4c6dce9cf90c356da89724150ab1bc867ff237e (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.ui.views.properties.tabbed,
 org.eclipse.emf.ecore;bundle-version="2.5.0",
 org.eclipse.uml2.uml;bundle-version="3.0.0",
 org.eclipse.emf.edit;bundle-version="2.5.0",
 org.eclipse.papyrus.infra.core;bundle-version="0.9.0",
 org.eclipse.papyrus.uml.diagram.common;bundle-version="0.9.0",
 org.eclipse.epf.richtext;bundle-version="1.2.0",
 org.eclipse.emf.edit.ui;bundle-version="2.5.0",
 org.eclipse.papyrus.infra.core.log;bundle-version="0.9.0",
 org.eclipse.papyrus.extensionpoints.editors;bundle-version="0.9.0"
Export-Package: org.eclipse.papyrus.uml.properties.tabbedproperties.comments,
 org.eclipse.papyrus.uml.properties.tabbedproperties.comments.propertysection
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.9.0.qualifier
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.properties.tabbedproperties.comments.Activator
Bundle-SymbolicName: org.eclipse.papyrus.uml.properties.tabbedproperties.comments;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top