Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 85a9872bfa260a812e5aeeede3b1443840ded3b8 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.commands,
 org.eclipse.emf.ecore,
 org.eclipse.equinox.registry,
 org.eclipse.gmf.runtime.common.core,
 org.eclipse.uml2.uml,
 org.eclipse.papyrus.infra.services.controlmode;bundle-version="1.0.2",
 org.eclipse.emf.workspace,
 org.eclipse.papyrus.uml.tools;bundle-version="1.0.2",
 com.google.guava;bundle-version="11.0.0",
 org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
 org.eclipse.papyrus.infra.emf.readonly;bundle-version="1.0.2",
 org.eclipse.papyrus.infra.widgets.toolbox;bundle-version="1.0.2",
 org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.0.2",
 org.eclipse.papyrus.infra.emf;bundle-version="1.0.2",
 org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
 org.eclipse.papyrus.infra.services.resourceloading.preferences;bundle-version="1.0.2",
 org.eclipse.emf.validation.ui;bundle-version="1.7.0",
 org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.4.0",
 org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.0.2.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.uml.controlmode.profile.Activator
Bundle-SymbolicName: org.eclipse.papyrus.uml.controlmode.profile;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top