Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 459dc1ba81c58a8bcb91aa994bb3d23b32038584 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
Manifest-Version: 1.0
Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.12.0,3.0.0)";visibility:=reexport,
 org.eclipse.uml2.types;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
 org.eclipse.uml2.uml;bundle-version="[5.2.0,6.0.0)";visibility:=reexport,
 org.eclipse.uml2.common;bundle-version="[2.1.0,3.0.0)";visibility:=reexport,
 org.eclipse.papyrus.infra.emf;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
 org.eclipse.papyrus.uml.tools.utils;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.uml.tools;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.infra.emf.readonly;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.papyrus.uml.internationalization.utils;bundle-version="[1.0.0,2.0.0)"
Export-Package: org.eclipse.papyrus.uml.decoratormodel,
 org.eclipse.papyrus.uml.decoratormodel.helper,
 org.eclipse.papyrus.uml.decoratormodel.internal.commands;x-internal:=true,
 org.eclipse.papyrus.uml.decoratormodel.internal.expressions;x-internal:=true,
 org.eclipse.papyrus.uml.decoratormodel.internal.messages;x-internal:=true,
 org.eclipse.papyrus.uml.decoratormodel.internal.providers;x-friends:="org.eclipse.papyrus.uml.decoratormodel.ui",
 org.eclipse.papyrus.uml.decoratormodel.internal.resource;x-friends:="org.eclipse.papyrus.uml.decoratormodel.ui,
 org.eclipse.papyrus.uml.decoratormodel.properties,
 org.eclipse.papyrus.uml.decoratormodel.controlmode",
 org.eclipse.papyrus.uml.decoratormodel.internal.resource.index;x-internal:=true,
 org.eclipse.papyrus.uml.decoratormodel.model,
 org.eclipse.papyrus.uml.decoratormodel.profileExternalization,
 org.eclipse.papyrus.uml.decoratormodel.profileExternalization.impl,
 org.eclipse.papyrus.uml.decoratormodel.profileExternalization.internal.operations;x-internal:=true,
 org.eclipse.papyrus.uml.decoratormodel.profileExternalization.util
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy;exclude:=org.eclipse.papyrus.uml.decoratormodel.internal.expressions
Bundle-ClassPath: .
Bundle-Version: 2.0.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.uml.decoratormodel.Activator
Bundle-ManifestVersion: 2
Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.uml.decoratormodel;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8

Back to the top