Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 20a4b7a96d5929c26cdd6f75bea2010e815e4ced (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.sysml.diagram.requirement,
 org.eclipse.papyrus.sysml.diagram.requirement.edit.part,
 org.eclipse.papyrus.sysml.diagram.requirement.edit.policy,
 org.eclipse.papyrus.sysml.diagram.requirement.factory,
 org.eclipse.papyrus.sysml.diagram.requirement.figure,
 org.eclipse.papyrus.sysml.diagram.requirement.part,
 org.eclipse.papyrus.sysml.diagram.requirement.preferences,
 org.eclipse.papyrus.sysml.diagram.requirement.provider,
 org.eclipse.papyrus.sysml.diagram.requirement.utils
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
 org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0",
 org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.3.0",
 org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
 org.eclipse.gmf.runtime.diagram.ui.providers;bundle-version="1.4.0",
 org.eclipse.papyrus.infra.gmfdiag.preferences;bundle-version="1.1.0",
 org.eclipse.papyrus.sysml;bundle-version="1.1.0",
 org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
 org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
 org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
 org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
 org.eclipse.emf.common.ui;bundle-version="2.7.0",
 org.eclipse.papyrus.infra.gmfdiag.navigation;bundle-version="1.1.0",
 org.eclipse.ui.ide;bundle-version="3.8.0",
 org.eclipse.uml2.uml;bundle-version="4.0.0",
 org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
 org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
 org.eclipse.papyrus.sysml.diagram.common;bundle-version="1.1.0",
 org.eclipse.papyrus.uml.appearance;bundle-version="1.1.0",
 org.eclipse.papyrus.infra.emf.appearance;bundle-version="1.1.0",
 org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
 org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.1.0",
 org.eclipse.papyrus.infra.viewpoints.configuration;bundle-version="1.1.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.1.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.sysml.diagram.requirement.Activa
 tor
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.sysml.diagram.requirement;sin
 gleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top