Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 3de67644df2558f85ab8009d42cc22b77f6101dd (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.xtext.ui;bundle-version="1.0.1",
 org.eclipse.papyrus.infra.widgets;bundle-version="0.9.0",
 org.eclipse.core.databinding;bundle-version="1.3.100",
 org.eclipse.core.expressions;bundle-version="3.4.200",
 org.eclipse.ui.navigator;bundle-version="3.5.0",
 org.eclipse.papyrus.infra.core.log;bundle-version="0.9.0",
 org.eclipse.emf.compare;bundle-version="1.1.1",
 org.eclipse.emf.compare.match;bundle-version="1.1.1",
 org.eclipse.emf.compare.diff;bundle-version="1.1.1"
Export-Package: org.eclipse.papyrus.widgets.xtext.adapter,
 org.eclipse.papyrus.widgets.xtext.creation,
 org.eclipse.papyrus.widgets.xtext.editor,
 org.eclipse.papyrus.widgets.xtext.embedded
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.9.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.widgets.xtext.Activator
Bundle-SymbolicName: org.eclipse.papyrus.infra.xtext.widgets
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top