Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: a2f13e6ef08e88f2c45f0b580b3c0c742622e9f4 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.extensible,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.extensible.impl,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.extensible.util,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.impl,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.query,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.query.impl,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.query.util,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.runtime,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.runtime.impl,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.runtime.util,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.serialization,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.serialization.impl,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.serialization.util,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.util,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacetcatalog,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacetcatalog.impl,
 org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacetcatalog.util
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
 org.eclipse.emf.ecore;bundle-version="[2.12.0,3.0.0)";visibility:=reexport,
 org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="[1.2.0,2.0.0)";visibility:=reexport,
 org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="[1.2.0,2.0.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.metamodel;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Automatic-Module-Name: org.eclipse.papyrus.emf.facet.efacet.metamodel

Back to the top