Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 37b1a15c60a16fd11e1a08f8d644f85aa48eb1e2 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.uml2.uml;bundle-version="3.2.100",
 org.eclipse.emf.transaction;bundle-version="1.4.0",
 org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.4.0",
 org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
 org.eclipse.papyrus.dsml.validation;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.dsml.validation.model,
 org.eclipse.papyrus.dsml.validation.model.elements.impl,
 org.eclipse.papyrus.dsml.validation.model.elements.interfaces,
 org.eclipse.papyrus.dsml.validation.model.profilenames
Bundle-Vendor: %pluginProvider
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.0.2.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.dsml.validation.model.Activator
Bundle-SymbolicName: org.eclipse.papyrus.dsml.validation.model
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top