Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 52fa722571588cc7eb4b9ac66dd42f684d566255 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.cdo.internal.ui.hyperlink;x-internal:=true
Require-Bundle: org.eclipse.ui;bundle-version="3.105.0",
 org.eclipse.core.runtime;bundle-version="3.9.0",
 org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
 org.eclipse.papyrus.infra.hyperlink;bundle-version="1.2.0",
 org.eclipse.emf.transaction;bundle-version="1.4.0",
 org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
 org.eclipse.papyrus.cdo.ui;bundle-version="1.2.0",
 org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.2.0",
 org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
 org.eclipse.papyrus.infra.gmfdiag.dnd;bundle-version="1.2.0",
 org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
 org.eclipse.gmf.runtime.common.core;bundle-version="[1.7.0,
 2.0.0)",
 org.eclipse.gmf.runtime.notation;bundle-version="[1.7.0,
 2.0.0)",
 org.eclipse.gmf.runtime.diagram.ui;bundle-version="[1.7.0,
 2.0.0)",
 org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
 com.google.guava;bundle-version="11.0.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.cdo.internal.ui.hyperlink.Activator
Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.cdo.ui.hyperlink;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top