Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 67901431e54ba106ff197eb90ffac81055633572 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2",
 org.eclipse.emf
Export-Package: org.eclipse.papyrus.osgi.profile
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.0.2.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.osgi.profile.Activator
Bundle-Description: This plugin contains a part of osgi profile used to  model eclipse plugins. The plugins that allow the modelization is or.eclipse.papyrus.adl4eclipsetool.More details can be found in the docs directory of or.eclipse.papyrus.adl4eclipsetool.
Bundle-SymbolicName: org.eclipse.papyrus.osgi.profile;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top