Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2015-06-11469953: [Releng] Update the build to support a global POMCamille Letavernier1-2/+2
2015-05-13[Releng] Fix empty bundle nameCamille Letavernier1-0/+1
2015-02-13Bug 454455: [ExtendedTypes] Performance issue when usingRemi Schnekenburger7-790/+982
2014-09-15[Releng] Update feature versions to 1.1.0Camille Letavernier1-2/+2
2014-09-15[Releng] Change plug-ins version to 1.1.0Camille Letavernier1-9/+9
2014-08-26[Code Style] Configure code style in the projectsChristian W. Damus2-1/+352
2014-08-25[Code style] Apply clean-up profile to Papyrus Main plug-insCamille Letavernier56-577/+537
2014-08-21[Code style] Apply clean-up and formatter on Main plug-insCamille Letavernier70-986/+1633
2014-08-20[Releng] Update Papyrus version to 1.0.1 in pom.xmlCamille Letavernier1-2/+2
2014-08-20[Releng] Update versions to 1.0.1Camille Letavernier1-9/+9
2014-07-24424402: [Releng] Add missing bundle dependency to fix compile-time classpathChristian W. Damus1-1/+2
2014-06-04[Releng] Remove the (Incubation) suffix from all (main) plug-ins andCamille Letavernier1-1/+1
2014-04-17[releng] Generated all the pom.xml files for the plugins and featuresLaurent Wouters1-0/+14
2014-03-14[Releng] Fix dependency versionsCamille Letavernier1-10/+10
2014-02-20Bug 386118 - [EMF Facet] Papyrus should progressively support EMF Facetptessier1-1/+0
2014-02-19Bug 386118 - [EMF Facet] Papyrus should progressively support EMF Facetptessier1-2/+6
2014-02-18Merge branch 'master' into bugs/386118-emf-facetptessier1-25/+8
2014-02-18386118: [EMF Facet] Papyrus should progressively support EMF Facet 0.2ptessier85-444/+7563
2014-02-16Bug 399858 - [Documentation] Papyrus shall have an embeddedrschnekenbu85-445/+7560
2014-02-14386118: [EMF Facet] Papyrus should progressively support EMF Facet 0.2ptessier1-1/+0
2013-11-13263430: [General] Add relengCamille Letavernier1-10/+10
2013-07-04[Releng] Update Papyrus version to 0.10.1cletavernie1-5/+5
2012-09-18Kepler: Update plug-in versions to 0.10.0cletavernie1-7/+9
2012-09-17380517: [Papyrus] We should use explicit plug-in dependencies whenever possiblecletavernie1-2/+3
2012-03-22357348: [Build] Papyrus shall provide a source buildcletavernie1-1/+1
2011-12-14366527: [All diagram][refactoring] update papyrus to UML2.4cletavernie15-53/+23
2011-12-13365919: [Architecture - SVN - Build] Rewrite the Buildcletavernie8-105/+89
2011-11-10362162: [Architecture - Refactoring] The plug-ins should be renamed to match ...cletavernie11-86/+89
2011-11-07362162: [Architecture - Refactoring] The plug-ins should be renamed to match ...vlorenzo17-95/+94
2011-11-04362162: [Architecture - Refactoring] The plug-ins should be renamed to match ...cletavernie1-1/+1
2011-11-04362162: [Architecture - Refactoring] The plug-ins should be renamed to match ...cletavernie1-3/+3
2011-11-03362162: [Architecture - Refactoring] The plug-ins should be renamed to match ...vlorenzo3-10/+9
2011-11-02362162: [Architecture - Refactoring] The plug-ins should be renamed to match ...vlorenzo27-0/+2416

    Back to the top