Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Collapse)AuthorFilesLines
2017-01-23Bug 508130 - [Toolsmiths] dispatching customization properties pluginsFrancois Le Fevre12-2524/+0
in there own functional unit -moving stuff to the right functional unit -changing extension point naming Change-Id: Id498eed0baeeb6e31655668fca69776d09bee37a Signed-off-by: Francois Le Fevre <francois.le-fevre@cea.fr>
2014-08-25[Code style] Apply clean-up profile to Papyrus Main plug-insCamille Letavernier12-167/+167
2014-08-21[Code style] Apply clean-up and formatter on Main plug-insCamille Letavernier12-219/+421
2012-09-17380517: [Papyrus] We should use explicit plug-in dependencies whenever possiblecletavernie10-31/+13
https://bugs.eclipse.org/bugs/show_bug.cgi?id=380517 + removed some unused dependencies and imports
2011-12-21359794: [UML - Tools] Content/Label providerscletavernie12-481/+259
https://bugs.eclipse.org/bugs/show_bug.cgi?id=359794 367066: [Refactoring] There should be a central generic plug-in for pure EMF-based tools https://bugs.eclipse.org/bugs/show_bug.cgi?id=367066 351802: [Constraints] The Property View constraints model should be more generic https://bugs.eclipse.org/bugs/show_bug.cgi?id=351802
2011-11-09362162: [Architecture - Refactoring] The plug-ins should be renamed to match ↵cletavernie12-0/+2562
their layer's qualified name https://bugs.eclipse.org/bugs/show_bug.cgi?id=362162

    Back to the top