Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Collapse)AuthorFilesLines
2017-01-23Bug 508130 - [Toolsmiths] dispatching customization properties pluginsFrancois Le Fevre1-8/+0
in there own functional unit -moving stuff to the right functional unit -changing extension point naming Change-Id: Id498eed0baeeb6e31655668fca69776d09bee37a Signed-off-by: Francois Le Fevre <francois.le-fevre@cea.fr>
2011-12-21359794: [UML - Tools] Content/Label providerscletavernie1-1/+1
https://bugs.eclipse.org/bugs/show_bug.cgi?id=359794 367066: [Refactoring] There should be a central generic plug-in for pure EMF-based tools https://bugs.eclipse.org/bugs/show_bug.cgi?id=367066 351802: [Constraints] The Property View constraints model should be more generic https://bugs.eclipse.org/bugs/show_bug.cgi?id=351802
2011-11-02362162: [Architecture - Refactoring] The plug-ins should be renamed to match ↵cletavernie1-0/+8
their layer's qualified name https://bugs.eclipse.org/bugs/show_bug.cgi?id=362162

    Back to the top