Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Collapse)AuthorFilesLines
2014-03-06429744: [UML 2.5] Migrate Papyrus to UML 2.5Camille Letavernier6-279/+279
https://bugs.eclipse.org/bugs/show_bug.cgi?id=429744 The following URIs have been updated in all Papyrus extra plug-ins: - http://www.eclipse.org/uml2/4.0.0/UML/Profile/L2 -> http://www.eclipse.org/uml2/5.0.0/UML/Profile/Standard - http://www.eclipse.org/uml2/4.0.0/UML -> http://www.eclipse.org/uml2/5.0.0/UML - http://www.eclipse.org/uml2/4.0.0/Types -> http://www.eclipse.org/uml2/5.0.0/Types
2014-01-08Bug 424927 - [QDesigner] Instance configurators should be applicable to all ↵Ansgar Radermacher3-15/+23
components
2013-12-19- Bug 422244 - [QDesigner] QDesigner should externalize natural language StringsAnsgar Radermacher6-19/+25
2013-11-20- bug 422125: [Tracing] model library not synchronized with latest revision ↵Ansgar Radermacher3-1049/+462
of C++ profile
2013-10-17- Added/Corrected precompiled EMTL for deployment: bug 419045Ansgar Radermacher3-0/+4447
2013-10-08Minor modificationsAnsgar Radermacher2-5/+5
2013-06-27- Cleaner loggingaradermache1-3/+6
- Fixed extended port issues
2013-05-02Naming convention: prefix source packages in FCM and CPP profile with ↵aradermache1-4/+3
org.eclipse.papyrus.
2013-01-28Initial version for migration of Qompass designer from 0.9.2 to the trunk (0.10)aradermache9-0/+595

    Back to the top